toc

Team LiB
Next Section

Inside the Minds: Career Empowerment - Executive Recruiters on Leveraging Your Talents and Making the Right Decisions Around a Rewarding Career
Inside the Minds: Career Empowerment - Executive Recruiters on Leveraging Your Talents and Making the Right Decisions Around a Rewarding Career
by Fred Siegel et al. ISBN:1587622408
Aspatore Books © 2003 (165 pages)

This authoritative book is written on the essentials behind assessing one’s skills, optimizing one’s potential and finding the right career.

Table of Contents
 | Inside the Minds—Career Empowerment—Executive Recruiters on Leveraging Your Talents and Making the Right Decisions Around a Rewarding Career
 | Finding the Right Environment
 | The Effective Interview
 | Researching the Client
 | Successful Search Differentiation Strategies
 | Asking the Right Questions
 | Moving Ahead
 | Researching & Recruiting
 | Working Towards Your Strengths
 | The Right Fit
 | It’s a Customer Service Business
 | Asking Questions and Getting Answers
 | The Growth of Profitability

Team LiB
Next Section


backcover

Team LiB

Back Cover

Inside the Minds: Career Empowerment is the most authoritative book ever written on the essentials behind assessing one’s skills, optimizing one’s potential and finding the right career. Featuring Presidents, CEOs and the like, from some of the country’s leading executive search firms who have each contributed chapters akin to objective, experience-related white papers on the core issues surrounding success and personal fulfillment in a competitive job market, spanning a multitude of industries. In an over-arching as well as in-depth presentation of the fundamentals, authors articulate the unspoken rules and the important issues facing any job-seeker, employer or individual looking to make a transition now, and what will hold true into the future. From the essential interview questions to ask, to tips for gauging a potential fit, this title pulls readers through all facets of the job search process from beginning to end. The different niches represented and the various perspectives presented enable readers to really get inside the great minds of recruiting and glean practical advice, as the experts go back to basics in a must-read for anyone interested in the fundamentals of sound career decision-making.

Team LiB


Inside the Minds - Career Empowerment - Executive Recruiters on Leveraging Your Talents and Making the Right Decisions Around a Rewarding Career

Team LiB

Inside the Minds—Career Empowerment—Executive Recruiters on Leveraging Your Talents and Making the Right Decisions Around a Rewarding Career

Published by Aspatore, Inc.

For corrections, company/title updates, comments or any other inquiries please email info@aspatore.com.

First Printing, 2003

10 9 8 7 6 5 4 3 2 1

Copyright © 2003 by Aspatore, Inc. All rights reserved. Printed in the United States of America. No part of this publication may be reproduced or distributed in any form or by any means, or stored in a database or retrieval system, except as permitted under Sections 107 or 108 of the United States Copyright Act, without prior written permission of the publisher.

ISBN 1-58762-240-8

Inside the Minds Managing Editor, Carolyn Murphy, Edited by Michaela Falls, Proofread by Eddie Fournier, Cover design by Scott Rattray & Ian Mazie

Material in this book is for educational purposes only. This book is sold with the understanding that neither any of the authors or the publisher is engaged in rendering medical, legal, accounting, investment, or any other professional service. For legal advice, please consult your personal lawyer.

A special thanks to all the individuals who made this book possible.

The views expressed by the individuals in this book (or the individuals on the cover) do not necessarily reflect the views shared by the companies they are employed by (or the companies mentioned in this book). The companies referenced may not be the same company that the individual works for since the publishing of this book.

www.Aspatore.com

Aspatore Books is the largest and most exclusive publisher of C-Level executives (CEO, CFO, CTO, CMO, Partner) from the world's most respected companies. Aspatore annually publishes C-Level executives from over half the Global 500, top 250 professional services firms, law firms (MPs/Chairs), and other leading companies of all sizes. By focusing on publishing only C-Level executives, Aspatore provides professionals of all levels with proven business intelligence from industry insiders, rather than relying on the knowledge of unknown authors and analysts. Aspatore Books is committed to publishing a highly innovative line of business books, redefining and expanding the meaning of such books as indispensable resources for professionals of all levels. In addition to individual best-selling business titles, Aspatore Books publishes the following unique lines of business books: Inside the Minds, Business Bibles, Bigwig Briefs, C-Level Business Review (Quarterly), Book Binders, ExecRecs, and The C-Level Test, innovative resources for all professionals. Aspatore is a privately held company headquartered in Boston, Massachusetts, with employees around the world.

Inside the Minds

The critically acclaimed Inside the Minds series provides readers of all levels with proven business intelligence from C-Level executives (CEO, CFO, CTO, CMO, Partner) from the world's most respected companies. Each chapter is comparable to a white paper or essay and is a future-oriented look at where an industry/profession/topic is heading and the most important issues for future success. Each author has been carefully chosen through an exhaustive selection process by the Inside the Minds editorial board to write a chapter for this book. Inside the Minds was conceived in order to give readers actual insights into the leading minds of business executives worldwide. Because so few books or other publications are actually written by executives in industry, Inside the Minds presents an unprecedented look at various industries and professions never before available.

Acknowledgements and Dedications

Tim McNamara—I’d like to dedicate my chapter to Leo J. Donovan, my partner at Booz Allen Hamilton.


Finding the Right Environment

Dale Winston
Battalia Winston International
Chairwoman & Chief Executive Officer

Making a Good Match

When trying to make a good match between candidate and employer, you not only have to define what the client’s needs are but you have to begin to understand what their culture is and what their value system is. And you have to evaluate a candidate not only vis-à-vis their skill sets, but in terms of how their style and value system is aligned with that of your client. There is no one who is generically going to be successful in every environment. Some basic skills or core competencies might be fairly easy to define. The more important match is the art of being able to assess the value system of an organization and then assess the value system of a particular individual. Are their styles compatible? Some methods of doing that rely a little on intuition, but another part relies on spending a lot of time in your client’s environment and getting to know them, defining what characteristics of the successful people in that organization are similar, finding out what works and what has not worked, and then using that information as you speak with and interview a candidate.

As a candidate, you certainly do not want to put yourself in the wrong environment. The more a candidate can get to know about an opportunity, the greater the success will be in the long run. You certainly want to prepare yourself for an interview, but part of that is getting an understanding of what that organization is about. Is it a team organization? Is it open? Is it closed? Is it matrix or hierarchical? What kind of an environment are you comfortable with? There are certain people who have team styles and they like to work collaboratively. There are other people who are somewhat dictatorial in their management style and there are organizations that value that.

In addition to cultural issues, one needs to evaluate an organization as to its size and cycle of growth. There are individuals who enjoy building, and there are individuals who enjoy turnaround and fixing. The candidate needs to look at his/her skill sets and determine whether they are appropriate to the needs of an organization at a given point in time. They need, also, to take into consideration the complexity of an organization. There are some large organizations in which decision-making must go through many layers and this takes time, versus smaller, more agile organizations where decisions are made on more of a “real time” basis. Evaluate your style and how appropriate your style is to that of an organization.


Why Leave?

People move for three reasons. They are always the same three reasons. One is the opportunity, whether it is a lateral move with a greater future or whether it is a promotion or a better opportunity. The other critical piece is the people; you have to feel comfortable with the people. The last important thing in the formula is the money, because it needs to be somewhere in the range, and if the opportunity is there, it is going to be in the future. Money is certainly part of what drives an individual, but it is not the leading reason for taking a job. If you do put that first, you might make an error. In the world in which we live, it is rare for someone to be given an offer that they cannot refuse.

People may leave jobs because their organization is restructuring and they do not fit within that next structure. People leave jobs because they see a better opportunity, or because they are frustrated with the direction that their organization is taking. They feel that they are blocked from the next step in their career. Organizations today are changing more rapidly, and they are reorganizing and restructuring and often requiring different skill sets than those that reside within the organization. Organizations either grow or die. If you are growing, you have to make changes in your team to enable that growth to continue.


What Employers Look For

The type of experience that is extremely valuable in an employer’s eyes depends upon the particular assignment and the level of the assignment, as well as what the strategic direction of the organization is. Some organizations are at a turnaround point. They are at a point where they are making a senior hire because they want that hire to be a change agent. Those organizations will look for someone who has a demonstrated ability to go into an organization and change it. It is very easy for us to identify a talent, but not every organization wants a talent for every job. Organizations tend to need different skill sets. The hardest searches are for a client who wants the right level of mediocrity, which is less common today than in the past. Today when an organization goes out on search, they typically want someone who will move that organization forward, who will grow it, who will make an impact, who will change it, and who will redirect it.

Employers are trying to gauge two things in an interview. One is what the chemistry is, and the second is whether the individual has the right portfolio of skills that are requisite to that particular assignment. For instance, if they are recruiting a CFO and they want someone who has a CPA and has worked in a public accounting firm, and who also has good treasury banking relationships, they are looking to see whether that individual has the skills that are required for that position. That is something you do not want to fake. Not everyone will have the full complement, and employers might be able to give a little if they feel that an individual has high potential and is bright and capable of learning.

Executives will make either a job transition or an industry leap within their career more often today than they did in the past. Organizations have gone through tremendous transitions and there are no more cradle-to-graveyard organizations. You will see resumes of people who maybe have spent the first 10 or 15 years of their career in one place and then three years here, two years there, one year here. The dot-com bubble really drove a great deal of change and created a lot of job hoppers.

An individual might take a look at the aggregate of their experience and identify some other areas where that might be applicable. For instance, someone who grew up in corporate America but was very heavily involved in sitting on philanthropic boards may move away from corporate America and want to go to the world of not-for-profit.

The benefit of having someone from a different background is having someone without the baggage of that particular industry—someone who can look at an organization from a new perspective, without knowing what has been tried and did not work before. Sometimes great new ideas are ideas that have failed in the past.


Transition Challenges

The biggest challenges facing executives looking to make transitions today are the small number of opportunities to look at and the consolidation going on in particular industries. We still have very high unemployment. Companies are doing selective hiring but certainly not a lot of expansive hiring.

Companies are being more challenged in the current economic environment and are looking to upgrade their talent pool. They may try to get rid of the weakest 20 percent and improve the top line by 20 percent. The effect on candidates is more movement or more transition. There are certain industries right now that have been severely affected by our economy, so that even very talented individuals, for instance in the financial services arena, may find themselves out of a job through no fault of their own—simply because there just is not enough business to support things.

The biggest challenge for people today is to maintain the integrity of their career development. We used to live in a world in which there was management development and corporations took responsibility for helping individuals to grow. That does not really exist to the same extent that it did. People need to be responsible for their own development and consequently they need to create their own advisory board and look for mentors, people they can turn to for a report card on whether they should stay or not—whether opportunities exist there or perhaps are better on the outside.

Individuals should always be responsible for their own career development, and they should always take a call from a headhunter even if they are not looking. They should create an informal advisory board and have mentored relationships where every quarter they might meet with certain people for advice. They have to take responsibility to sit down every year and do a self-assessment. Are they learning in their job? Are they happy in their job? Are they expanding their set of skills or simply repeating the same thing year after year?

To differentiate themselves people may have to go to a smaller company to get more experience and have broader responsibility. People have to be creative in terms of the kinds of opportunities that they will look at in this environment. When they look at an opportunity, they must look at it in the context of “If I go here, how will I be enhanced by that experience and how will that experience make me more marketable?”

The best advice about making a career transition is to do your homework. Learn as much as you can about the company, the people, and the opportunity. The more you know before you get in there, the greater your chances are of success. Ask the right questions, talk to people, and know what you are getting yourself into.

When you go to an interview, go in as an educated consumer. Read the company’s annual report. Do research. Learn as much about the organization and its products as you can before going to the first interview. Check the web site, and try to network with some people who work at the company or people who used to work at the company. Do your homework; you will ask more educated questions and the interviewers will be impressed. They will feel that you have made an investment of time, demonstrating an interest to them.


Foreseeable Changes in the Future

Looking to the future, the demographics are such that as the baby boomers start to retire, we will have a severe labor shortage. We are going through a period right now where we are digesting an enormous buildup in technology. We are digesting the fall of the dot-com bubble. We are digesting a lot of economic factors. Once we go through that digestion process, I think we are looking at a very bright future in terms of opportunities. Generally, when there is a recession and when a company lays people off, within 6 to 12 months of that layoff period there are holes and the organization starts to hire people. What has happened throughout this recession is a little unusual in that we have had waves of layoffs, so rather than the layoff correcting in one shot, business just has not recovered and there have been additional layoffs. When those waves stop, the hiring process will begin again because there is always an over-correction. This is still probably the healthiest economy in the world and certainly has the healthiest future.

It is clear that the corporation of the future will face a human capital shortage. Corporations and individuals will need to be creative in solving those problems. Some of the solutions will be driven by job sharing and flex time. Other solutions will necessitate greater productivity on the part of individuals as well as organizations themselves.

Dale Winston is the Chairwoman and Chief Executive Officer of Battalia Winston International. She joined the firm, then known as Battalia & Associates, in 1983 and was named President in 1986. In recognition of her significant contributions to the growth of the organization, the firm was renamed Battalia Winston in 1991. Dale assumed the position of Chairwoman and CEO in January, 1997.

Dale Winston’s career in executive search spans over 25 years. Prior to joining Battalia Winston International, she worked at another major search firm where she was responsible for executive search in a broad range of industries, including consumer packaged goods, industrial manufacturing, not-for-profit and information technology organizations.

Ms. Winston is nationally recognized in the human resources field for her work in executive search, management development and organizational planning. She has frequently been interviewed and quoted on the recruitment of human capital by many leading media outlets, including The Wall Street Journal, U.S. News and World Report, CBS News, CNN and CNBC.

A graduate of Finch College with a B.A. in Psychology, Dale Winston is active in professional organizations and has developed volunteer training programs for civic groups. She is a member of the Urology Research Program Advisory Board of the N.Y.U. School of Medicine and has served as a Board Member and Chair of the Communications Committee of the Association of Executive Search Consultants (AESC). The AESC recently honored Dale by presenting her with the Association’s 2003 Gardner W. Heidrick Award, which was established to recognize professionals in the executive search industry for their outstanding contribution to the profession.

Dale Winston was a pioneer in providing pro bono search and consulting services to major not-for-profit organizations. She has been named as one of North America’s top 250 executive recruiters in the book The New Career Makers, published by John Sibbald. Dale also authored a chapter on “Interviewing with an Executive Recruiter” for the book Navigating Your Career, published by John Wiley & Sons.


The Effective Interview

Douglas Walker
SWBi International
Managing Director

Making Career Changes

During the formative years of a person’s career, he or she is building valuable expertise or skill sets, and that’s when most job changes occur. Once people start settling in, they are building alliances and hopefully developing a sponsor or mentor who will help them through that organization. Earlier in their careers, many times these skills have not been developed; they don’t know how to pick a sponsor in an organization that can help them align themselves politically. Earlier in their career, their options are much more open—maybe three to five opportunities come along before they settle on a particular expertise. This process usually corresponds to people’s own lifestyle. As they get older, get married, and have kids, they are forced into a more settled rhythm in their career.

In the second half of their career, most people end up getting into a rhythm where they are more stable and change less often. In the past—say, 25 years ago—people would join a company and be there for life. Today, because of technology and productivity, that has changed. People become champions of programs, functions, or special tasks. They are champions of these particular areas until leadership and management opportunities result in profit & loss of leadership and recognition. As a result of this, especially in technology markets, people have to keep their competencies competitive. When they find that the organization is forcing them into a mode where they are doing something that may be profitable for the organization but not keeping their competitiveness sharp, they will make a change to remain competitive. Hopefully success and recognition, combined with a proper sponsor, will lead to advancement, challenge and growth.

Informational interviews, networking with people, and spending time to seek counsel from people when you don’t need something—those are very valuable tools, ones which many people never give a thought to. Informational interviews can be a great source of information and can be positioned in such a non-threatening manner that 9 times out of 10 somebody approached properly would be very pleased to spend some time on an informational interview basis. The contacts developed in this way can enable you to build a rapport and ultimately a network that you can leverage down the road.

Being able to reach out to people and access information makes you more valuable. You need to do that in a proactive manner, rather than when you are in the throes of a crisis and trying to network, which can be a difficult situation.

Making career change is difficult and requires planning. Life has a way of catching up with all of us, and you are the best person to take accountability for your own career path. Most are happiest when they generate the highest value relations to their personal compass. People need people and reaping satisfaction often comes from selecting and managing relationships, be it upwards, with a mentor or below with direct staff. In the end, greatest satisfaction in making career change comes from working with right people.


Interview Expectations

Most people who entertain a new opportunity and accept the invitation to interview for a search are not professional interviewees. They don’t spend their careers doing interviews. Life changing opportunities rarely come along even for A players, however, it is important for people to have a good understanding of how to interview and how to present themselves as effectively as possible. Many people do not inherently feel familiar with this process. Therefore, I think they often don’t present themselves as effectively and, as a result, do not end up with the opportunity. People should recognize interviewing and managing a potential interview is an important skill albeit not often required.

Candidates who end up on the short list of one of our searches are people who are often gainfully employed—most likely they are not looking, and therefore they are interviewing while they are already working. That in itself makes for a very unusual process.

Most people need to look at the interview process as an opportunity to learn about themselves and about the organization and the opportunity that has been presented to them. It is an opportunity to drill down and evaluate job opportunities in a manner that will leverage their competencies and skill sets. At the same time, they are trying to present an accurate, very honest picture of themselves, and they still need to define ahead of time what the opportunity is all about. They should take the time to prepare their best case for the interview.

During a search, most people who entertain an opportunity to the point where they are willing to do due diligence and learn more about the opportunity see something there that they are inherently interested in. When we approach someone, he or she may have a 5 or 6 percent interest level. But during the process that we manage, his or her interest level during our interviews may reach 25 to 35 percent. We orchestrate the interviews with the client and various executives. On the assignment, the candidate may reach 50 to 55 percent interest. The individual will perform his or her own due diligence—check out the product, the technology, the market space, and the value proposition—which may take him or her up to 85 percent interest. Ultimately, there will be about 10 to 12 percent remaining that requires the use of gut instincts they have developed over their careers. In the end the candidate needs to determine whether it is something that’s going to leverage their careers and interest.

In interviewing candidates, we are trying to determine the holistic person, meaning their intellectual horsepower, their personality, their hard and soft skill sets for the job, and other facets of their background that make them a very capable candidate. Ultimately we need to appreciate their perspective and have empathy for their needs, professionally, family and personal. Creating a win-win result is the goal for all.

Candidates won’t want to make a move if they feel the position would be over their head or if the opportunity is not the right for them. So when we get into an interview process, the candidates themselves decide what is motivating them—otherwise they would not be engaged in dialog. Ultimately, the effective interview answers are candid and honest. They help candidates share their own self-assessment with you to determine whether the opportunity is appropriate for them and is a good fit for their long-term objectives.

Search firms don’t make recommendations in a vacuum. The client takes our help gathering all the evidence possible to make the right decision. I think, therefore, when candidates are interviewing for a new assignment or a new opportunity, they want to come in and present their best case, but they want to be candid, honest, and comfortable, and look at it as a process; they need to learn and do their own due diligence to determine if it’s the right fit. This process includes getting to know the people, ensuring that one can assess their ultimate modus operandi, and knowing why they are hiring this person. Is it to fix a problem? Is there a little upside or a lot of upside? Exactly what are the motives of the individuals involved? The company is doing the same thing, and when the fit is right, all the evidence that results from this process will support the right candidate and the client will have the right information to make the right decision.


Key Questions to Ask Employers

It’s very important to realize that when a candidate enters the interview process, it really is a process. People don’t know right away whether they are right for the job. The client—the company—doesn’t know whether a candidate is right for the job either. But it’s the process we go through—the interview, the evaluation, debriefing, checking references, and corroborating evidence and information—that ensures that the right person is selected.

When an individual engages in a dialog with a prospective employer, he or she should first find out what is driving the requirement. Why are they making this move? It is very important to define from the outset what the company is trying to achieve. Getting that explanation up front provides the candidate with very important information as to why the organization is doing the search.

Another important piece of information to find out when you go in is how the company will measure the candidates. You want to understand why they are doing the search and why they are hiring from outside. Define the company’s problem and understand how it plans to measure applicants because those variables enable you to understand the best candidates to present and exercise. Look at the attributes of success—although some businesses do not have a clear definition, only abstract, broad directives. Often you can determine the variables and assess whether that is an important measurement according to where you want to go, which enables you to determine if it’s the right move to make or not. Interviewing and focused on the wrong candidate can use up a lot of time and make or break an executive search.

Also, when you are interviewing, be candid and upfront so that the interviewers can understand exactly where you are coming from and can determine the chemistry fit. If you go in with a facade or try to project a certain profile, it makes it difficult to determine what the chemistry is going to be like. Pretend you are already working within this organization. Are the values of the organization such that you could fit comfortably into the company? Defining a prospective company’s values is not easy. You must know what to look for so as to understand the real values. Do they have a mission statement, what is important and what is not important to the company, how do they work, treat their vendors, employees, customers and other stakeholders? What are the working conditions like, benefits, dress code, etc.?

It’s difficult to do this, because the motivations of both sides can be such that they don’t want to let their guard down. Maybe it’s a candidate we have contacted, and although we don’t know it, there’s a personality conflict with his or her current employer and the fact that we came along at the right time and the right place makes the candidate want to take advantage of the opportunity. All of a sudden, even though the candidate woke up that morning with no idea he was going to move across country, that’s what he is faced with. The candidate has to really focus on what the risks are and what the upsides are going to be.

When you are dealing in a technology marketplace, the technology roadmaps have a very big effect on the success of the organization. There may be certain representations, but it isn’t easy to really understand the horsepower of that product or technology so you can determine whether the company can fulfill the market’s expectations, even if you bring in experts to help evaluate the product.

It’s all about gathering information and being candid and forthright in the way you look at an opportunity, while at the same time trying to balance your own initiatives and objectives.

Because people do not go through the interview process very often and are not use to interviewing, they may not gather the right information when an opportunity arises and may then make a decision based on a lack of information. It’s because they are not professional interviewees. People may make a decision and then look back and wish they had learned more about what was actually going on in the company and spent some time doing more due diligence to find out what these people were really like and what their values were.

Having said that, every situation is different. Every interview has a different set of circumstances. Perhaps the person is under pressure financially, having lost his or her job, and does not have the luxury of interviewing with 20 different companies to determine the perfect fit. He or she may be in a job and feel, for whatever reason, that the company is out of control and won’t be able to achieve its objectives. The point is that there are many different sets of circumstances and attributes involved in the interviewing process. Some people may have higher motivation in trying to secure a job. As a general rule of thumb, when a person wants to take on a great opportunity because of his or her circumstances, it may inhibit the individual’s ability to communicate effectively and may, therefore, work against him or her. It’s like anything else in life: if you want something bad enough, it may be more difficult to attain it.

Of course, when you don’t need something, that’s when many of your powers are magnified because you are focused on the right things and relaxed enough to let the best abilities flow.


Executives' Core Competencies and Skills

Team LiB

Executives’ Core Competencies and Skills

The skills of a good manager include leadership, intelligence, personality and charisma, and a chemistry that fits the corporate culture with the organization. Especially at the CEO level, that person’s personality and competencies will have a great deal to do with how a company acts, performs, and behaves in the marketplace, and how well it ultimately achieves its strategic business objectives.

Leadership is the result of years of experience that generate a certain level of confidence and believability. If people have confidence, they will go to the right place and move the company in the right direction. You cannot teach such traits; people either have developed them or they haven’t. That’s why executive search firms can leverage and enhance the value of organizations with an effective search. Recruiting the right executive can incrementally leverage the skills and resources of an organization. Look at what executives like Lou Gerstner did for the market capitalization of IBM. Recruiting the right executive can not only create incremental quantitative value but can enhance the quality of an organization. Hence the old saying 2 times 2 can truly make 12 with the right leader. As we say the right leadership is priceless.

The higher up you go in an organization, the more important it is to have skills that cross or transcend functional disciplines. And that’s why you see the CEO of Goodyear Tire becoming the CEO of Rubbermaid. People who have overall leadership and who communicate effectively and honestly have skills that will be able to cross over many industry barriers. People who have honed their skills in sales or marketing or specific functional disciplines can make themselves more valuable as they go up the career ladder.

When people find themselves at a glass ceiling or dead-end career track in a company, sometimes they should take a step back and do what I call making a career investment and take a job that, on the surface, may not be as prestigious or as lucrative but can ultimately take them higher. Making that move will let them get into another organization and get back on track.

The difficulty of doing this depends on where one is. I see a lot of people in the Big Four or International Strategic Consulting firms (we’ve done partner searches for the Big Six) that really are not satisfied, even though they may make attractive compensation. In fact, the compensation may be very tough to duplicate. Maybe a strategic consultant is used to making $600,000 to $700,000, but he or she is traveling nonstop and wants out. A lot of the compensation relates to the functions of that organization. Getting out becomes very difficult because the paradigms are so set at that company. Perhaps the person can join a client organization or enter an industry he or she has become an expert in. Maybe if the person has a client and has built up an expertise in that client’s work, he or she can cross over. Generally speaking, however, it is very difficult, and as a result these people stay put.

There are three things to understand in knowing when it’s time to make a career change: the problem, the people, and the value proposition. You must be able to define the problem that a company is trying to solve by initiating an executive search. Be able to understand the people, the values of the people running the company, the chemistry, personalities, and credentials of those people and the value proposition of the company. Whether it is a technology-based company or otherwise, it should have a competitive advantage in the marketplace that enables it to win, and often those higher value propositions have higher gross margins. Those are the three most important considerations when it comes to making a decision to change jobs.


Motivation for Change

When we recruit individuals we always try to find out what is motivating them. The correction in the technology market (telecommunication, dot-com and semiconductors) after the bubble phase (Mid 2000 to 2003) has been a very deep correction, which means that making a move is more challenging than ever. Look at the semiconductor industry, for example. There are companies with market caps that have almost disintegrated, and that has meant more pressure—from the shareholders and investors to the management and board members.

Boards are under pressure from these corrections—the capital markets, the venture capital industry, telecommunications—just about everything. The result is that the companies that have been put into this pressure cooker—whether they are Sun Microsystems, EMC, Intel, communications system players, semiconductor players, or software players—are all under severe stress, so making changes and attracting the right talent is very challenging.

When we get into a down cycle, it’s not unusual for boards to take a “hunker down” mentality and not make decisions, even though now is the time to make decisions and have the courage and conviction to recognize the opportunity to make changes. If they do it now, even though they are making an investment and spending some capital to make the change, the company can be in a good position when the growth cycle comes back.

Many companies make changes only when they have to rather than being proactive and putting together a process whereby they can look downstream and evaluate what changes need to be made in order to ensure that the right succession plans are in place. Many companies do succession planning when they are forced into succession moves. They need to be proactive in having the right mix of people. Many organizations should spend more time evaluating how to attract the best people and understanding the process of executive search.


Changes in the Executive Search Industry

The executive search profession has changed dramatically. Organizations look at executive searches as a profession. Today, retained executive search firms are viewed like any other professional service environment—a law firm, for instance—where you build a practice, a portfolio, and a reputation for taking on engagements, and you manage them to a successful end.

The executive search profession is a very difficult business to break into. The firm must have credibility and a solid reputation in order to be invited in to listen to the problems a company is experiencing. Many, many years are invested toward developing that reputation. Being involved in a search for a CEO or board member is a very important assignment and one that obviously has significant ramifications for the client organization, not just currently but in the long-term as well.

Over the last 10 years, especially in the technology markets and in corporate America, people have come to look at executive searches as very important transactions that need to be managed by professionals, where momentum is built through a disciplined process to assure success. They realize that the impact the right individual can have on an organization is significant and very valuable in building a company. A disciplined executive search can provide an insurance policy to securing the best with a process that is based on generally accepted conventions and practices.

For example, we recently did a search for a company in the Boston area. The person who ended up with the job came out of Hong Kong, and I think it’s fair to say that the company, which had about $20 million invested in it, would be out of business without that CEO. When we started the search, nobody knew where this person would come from. Ultimately the person moved from across the world to take the helm at this company. Whatever the company paid for the search pales compared to the value the person creates in terms of market capitalization. The CEO will affect emotional and soft values of the company.

I think the executive search industry has undergone significant changes because of technology. Six years ago I didn’t know what e-mail was. Today, we can access information faster than ever. We can contact a candidate in minutes. I can have the candidate’s bio in front of me, I can scan it, and I can be looking at the company’s website and defining its products, the technology, and its customer base. If it’s publicly traded, I can look at its financials. Technology has leveraged the search process. Being a boutique firm like we are, we can compete very effectively with the large international search firms and have greater advantages because of that. No one owns a candidate database. We have access through technology to databases of information that I couldn’t have dreamed of 15 years ago.

The profession has now attracted people who think of it as a long-term career move. Ten to fifteen years ago, when people looked at it, it was more a good opportunity for someone who had spent thirty years in an industry and whose overhead was low and who could deal with the ups and downs of a transaction-oriented business model. As a result, ten to fifteen years ago the types of executives attracted to this profession were in their 50s and they would look at it as a way to leverage all their contacts in a particular industry. Today, the professional retained search is viewed as a career, and people get into it at a much earlier stage in their career. It is good to remember, though, that the search profession is an appropriate profession to go into after you have cut your teeth in a particular discipline. Having experience before getting into it is very helpful because the level of people you deal with requires that you have enough experience to appreciate the problems being presented to you.

Douglas Walker serves as the Managing Director of SWBi International, www.swbi.com. A founding member of the firm, he serves as a focal point for Chief Executive Officer, President, Chief Operating Officer, Board of Director and C-Level and VP-level (Engineering, Marketing, Sales, and CFO) assignments for the firm. He is chartered with ensuring the firm’s most qualified resources are assigned to these searches across industry segments (software, semiconductor, security, telecommunication /networking and financial service and manufacturing).

Retained by corporate Boards, Doug has consistently delivered CEO and Board of Director candidates who have had a significant impact on their company’s market capitalization. In addition to corporate clients, Doug has been retained by top-tier investment groups (Venture Capital and LBO). Having developed long-term relationships, he has continually been hired by these investment groups to recruit CEOs and important executives for high-profile searches. Companies have been in various stages including public, high-growth, turnaround, start-up and roll-up scenarios.

Prior to Executive Search, (1987) Doug was formerly the Chief Financial Officer for R.M. Bradley’s Bradley Real Estate Investment Trust, (the world’s longest continuous running REIT, traded over NASDAQ). He spent six years in public accounting, including terms with Pricewaterhouse and Coopers & Lybrand. He earned a CPA certification, after passing the uniform national CPA examination. He has a B.S. in Accountancy from Bentley College.

Doug practices within the major line and staff functional disciplines with particular emphasis in high technology, software, telecommunications, financial services, and manufacturing. He has been retained by organizations of all sizes, from multinational Fortune 500 to that of venture capital funded emerging businesses. Selected engagements have included, CEO, President, Board of Directors, COO, CFO, CIO, CTO, General Manager level to the middle level executives, including areas such as sales, marketing, product line management, investor relations, engineering, tax, product development/management, human resources, manufacturing and quality control, materials management, systems integration and consultants. He has also worked on international engagements.


Researching the Client

Judith M. von Seldeneck
The Diversified Search Companies
Chief Executive Officer

The Role of Search Firms

To understand an employer’s needs, we go visit clients and talk to people at all levels of the organization. Clients are usually fairly explicit about what they need. We sit down with them and ask them a lot of questions. We pull up information about their company off the Internet. We do literature searches to learn anything that is public information about what has been going on at the company, just so we have that as background information. We educate ourselves to become knowledgeable about whatever business they’re in, so we know enough to ask the right questions and to probe effectively. Getting a good understanding of the position and expectations is a key to the success of the search, because if you don’t understand it, then you’re obviously going to go find the wrong people. So you take a variety of approaches, but the more people you can talk to in the company or hiring organization who are involved with whatever the position is, the better. Then we draft a position description, which we have the client review—so it’s very clear what we heard and how we understand the position—and if we didn’t get it right, or if there are some things that need to be corrected, they have the opportunity to do that.

In looking to fill senior management positions, we look for people who have had successful track records, people who are good listeners. They have to have patience, they have to be able to read people well, and need to know how to motivate and inspire employees. They need to set a good example for others to follow. They need to be well organized, have good management techniques so that they’re on top of what is being reported in to them, and they need to be able to give people good feedback on how they’re performing. I think the skill sets for managing people transcend most industries. You have to have those competencies as a manager almost everywhere. If you’re the manager of a baseball team, you have to do the same things you would do if you were the manager of an energy company. You have to find the best team you can recruit.

You always like it if the candidate knows something about the industry or the sector they’re going to be joining; if they have some industry knowledge or background or exposure, that’s always helpful. In terms of experience, you want to see people who have steadily increased responsibility—who have been promoted and given more responsibility in a timely fashion. You want people who have been successful. You want people who have been aggressive and creative—not reckless, but who will push the envelope the right way. Also, people who have been through difficult times and survived—I think that tells you a lot about the mettle of the person.


Advice for Job Seekers

If you are looking to make a major career change, you have to look at several things. First of all, what is really important to you in your job? Is it climbing the corporate ladder, making lots of money, having a wealth of responsibilities? Or is it being involved in work about which you care deeply, to which you have a commitment, through which you feel that you are making the world better? Is there more of a mission orientation to it? You have to think about your job in the context of your total life. Your job is an important part of your life—and your quality of life—but so are many other things, and I think you have to think about it in the context of that. Just because you’re not moving along as fast as everyone else may not mean you should necessarily be thinking about changing jobs. There’s that “the grass is always greener” attitude, and many times it really isn’t. So I think you need to sit down with a yellow pad of paper and do the plusses and the minuses. It helps you sort out what your priorities are, and, depending on how they stack up, you make that decision.

Sometimes people think they can just wing it in an interview. They haven’t had much experience interviewing. They don’t realize how important it is to be prepared, or what you really need to think about and go through before an interview. They don’t come as prepared as they should be. They haven’t done their homework. They don’t ask the right questions. They’re late for the interview; they take a phone call or their cell phone rings, things like that. Or, you’re at a meal and they order alcohol—though that’s not done anymore.

At the same time, a job candidate can over-prepare, believe it or not. You can get so prepared that you look overly eager and desperate, so there’s a fine line between being informed and prepared and being desperate. You absolutely need to have read the annual reports, or whatever information you can get your hands on, to give you an in-depth understanding of the company you’re interviewing with. You shouldn’t try to come off as an authority on it. You shouldn’t try to ask a lot of questions to show how smart you are, because people see right through that. I think you’re better off just asking obvious questions, such as: Why is the job open? Why did the person who was in the job leave? What are the expectations for the job? How would I be measured in terms of performance? I think you need to appear confident; you need to be well dressed, well groomed, and relaxed. What you really need to do at the end of the day is connect with whoever it is on the other side of the table. You have to figure out a way to do that. You have to show that you’re someone interesting who could really add some value to the organization.

In an interview, I think the employer is looking at whether you are answering questions directly, if you’re confident, if you’re articulate, if you have a good grasp of the subject matter, and if your thought processes are compatible with the relevant environment. They’re usually just trying to get a gut feel about whether or not you are the right person. Chemistry is such an important part of any job match. It’s being able to have the right kinds of conversations where you can get beneath the surface and find out what makes somebody tick. When an employer and employee are still together five years from now and happy about it, that’s how you know there has been a good match. It’s all about the test of time and performance.

You don’t use your references and your contacts, obviously, until you’re down to the short list. Sometimes you can overuse your best contacts. But building networks, I think, is the most important key to a successful job search. This sounds conniving, but many people keep lists of the key people who could be helpful to them, and they figure out ways to be in their presence and to keep their name and face in front of them—they work at it. I think that’s important to do.

You also need to account for lapses in employment. Many people try to cover them up or camouflage them, but I think that being honest and dealing with the issue in a straightforward manner is very important, because I think if you don’t it can eliminate you immediately.

One of the things that I’m always impressed by is people who bring examples of deliverables; it shows they’ve thought about it, they’ve prepared, and they know the kinds of things you’re going to be interested in knowing about. For example, right now we’re doing a search for a CFO for a large healthcare system, and I interviewed someone the other day who brought in samples of the kinds of reports they prepare. They came with good written information that makes it much easier for me to be able to present them. And I think that differentiates people. Some people come in and just sit back and act like they’re doing you a favor by showing up; it’s up to you to convince them. I don’t think that’s the right approach. I think if you’re going to bother to pursue something, you ought to go after it and try to get it; you can always turn it down. But you want to be sure to make a good impression so the ball is in your court to make the decision. You don’t want to be eliminated.


Changes in Hiring and Employment Trends

It used to be that people stayed in jobs for 20 or 25 years, and if you moved around a lot, that used to be a big negative. This has completely flip-flopped now. People who have been in the same job for 10 or 20 years are viewed with skepticism. Did they get passed over? Are they not risk-takers? You now like to see people who have changed jobs and moved up.

Today employers are much savvier, more thorough, more demanding, and much pickier about the people they’re going to hire. We’re in a slow economy, and they don’t need all the people they needed in the Internet boom of 1999 and 2000. There is a lot of pent up demand as employers wait to see what the economy is going to do. Employers are taking their time to make sure they get the right match, not only in terms of the technical skills of the job, but a cultural fit. Individuals are also much more thorough in their job searches as well. They do a lot more checking, and are much smarter about what to ask and what pitfalls to avoid.

Most people are predicting a flat to slow growth year in 2003. But it depends on the level of the position. I think companies are going to be able to fill middle management positions using some of their own resources—their own human resources departments and advertising on the Internet, for example. There’s a lot you can do yourself now in terms of locating good middle management positions. With senior management positions it’s more difficult, and I think that there clearly is a role for a third party to help. But what are companies going to do differently? I think they’re going to work harder at developing their own internal people. I think there have been too many examples of bad CEO hires in the past three or four years, and CEOs have been tarnished a bit by the Enrons, the Tycos, and the Adelphias. The well-run companies are going to go back to doing a better job of succession planning. It’s going to be a high priority for companies to develop their own people and make sure they’ve identified who these people are, that they’re doing what they can to retain them, and that they’re giving them the skills they need to keep moving up. Compensation is going to change as well. It’s going to be more incentive-based. Boards, of course, are getting much more involved in everything; they have to because of Sarbanes-Oxley. They’re going to want to line up compensation packages much more realistically and sensibly, focusing on outcomes and performance.

Judith M. von Seldeneck is currently Chief Executive Officer of The Diversified Search Companies. Diversified Search has been in business for almost 30 years and is a broad generalist executive search firm serving clients in a number of specialty practices: technology, financial services, healthcare, pharmaceuticals, biotechnology, telecommunication, manufacturing, and not for profit/higher education.

Diversified Search was the first retained executive search firm in Philadelphia and in 1998 became one of the first executive search firms in the country to be acquired by a large public corporation, MPS Group, a $2 billion revenue NYSE corporation that provides IT consulting, outsource training, and strategic staffing in addition to executive search consulting provided by Diversified. Diversified is the sole U.S. partner in an international network with Penna, a U.K. based international consulting firm.

Diversified has consistently been selected as one of the top 50 executive search firms in the United States and Mrs. von Seldeneck was chosen as one of the top ten executive search recruiters in North America.

Mrs. von Seldeneck has received a number of awards including the 2000 Civic Leadership Award by the League of Women Voters of Pennsylvania, the Eleanor Raynolds Award for excellence in executive search presented by the Association of Executive Search Consultants (AESC), the Greater Philadelphia Chamber of Commerce’s Paradigm Award for the top woman in business and leadership in the community and was selected by the National Women’s Economic Alliance and Directors Resource Council for the Directors Choice Award for her service on public company boards and was named woman of outstanding achievement by the Philadelphia Women’s Network.

Mrs. von Seldeneck has been active for many years on Boards of Directors of both corporate and not-for-profit entities. Some of these include Citizens Bank of Pennsylvania, Teleflex Incorporated, The Hyde School (current Chair of the Board), The Tasty Baking Company, Greater Philadelphia Chamber of Commerce (Chair of the Executive Committee), International Women’s Forum, and The Caron Foundation. Previous Board membership include The First Union Regional Foundation Board, The CoreStates Financial Corporation, Meridian Bancorp, The Zoological Society, WHYY Television, The Private Industry Council, The Greater Philadelphia First, Philadelphia Economic Development Council, Fellowship Commission, BLOCS, the Urban Affairs Partnership, The Glaucoma Foundation, Association of Executive Search Consultants (AESC), AAA Mid-Atlantic, and The Committee of 200. She was also founder of the Forum of Executive Women over 20 years ago which today is the largest association of women business leaders in the Delaware Valley. Throughout her career, Mrs. von Seldeneck has served on task forces for various Mayors of Philadelphia including the Mayor’s Small Business Advisory Council. Mrs. von Seldeneck has also been a trustee of her college.

Prior to starting Diversified Search, Mrs. von Seldeneck was Executive Assistant to Vice President Walter F. Mondale for 10 years in Washington, DC and attended law school in the evenings at American University College of Law.

Mrs. von Seldeneck was born in High Point, North Carolina, attended St. Mary’s College in Raleigh, and graduated with a B.A. in Political Science from the University of North Carolina at Chapel Hill.


Successful Search Differentiation Strategies

Tim McNamara
Boyden Global Executive Search
Managing Director

What Employers Are Looking For

To get a grasp on an employer’s needs, we invest the time to obtain a full understanding of our client’s critical business issues, culture, and strategy. Understanding the life cycle stage the client is in and what will work best in moving the organization forward is critical to success in any search.

If the company is looking to fill an existing role, there must be a frank discussion of the incumbent’s strengths and shortcomings. Speaking with other internal and external stakeholders and sometimes even customers will provide sufficient input to determine what needs to be changed to eliminate or mitigate the pain.

If it is a new position, we must know why the position is being created and have a clear understanding of what the expectations are and whether the expectations are reality-based and doable.

In general, clients are seeking people with short or no learning curves, and they want independent thinkers and individuals who have a strong work ethic and who are ethical and have a reputation for integrity. There must be a balance between technical and cultural skills relative to the management position. In a competitive situation, the person who is a better cultural fit will win at the end of the day, even if there is a slight disconnect in technical fit.

Senior managers must have a number of key skills and traits: emotional intelligence, the ability to empower staff, strong mentoring skills, leadership skills, decisiveness, a strong sense of ethics, outstanding communication skills, a sense of humor, and the ability to be a team player.

Employers are looking for team players who have a proven track record with relevant accomplishments. Employers like span of control experience (headcount, financial, geographic scope, and so on), international experience, and sufficient technology experience and understanding.

The most important questions clients can ask interviewees are: Why are you interested in this position and what are the key criteria for you in seeking a new career opportunity? How do you see yourself fitting into our client’s organization and the role we are discussing? Describe a failed effort, and, in retrospect, what would you have done differently that would have crated a better outcome? If I asked a dozen or so people to describe you in a random stream of consciousness, how would you be described? What other searches and/or employment opportunities have you participated in over the last three years?


Due Diligence and Interviewing

Due diligence can be done using a variety of sources, ranging from the Internet to financial and competitive analyses. Candidates should meet key decision makers and members of the senior management team, as well as former members of the management team. They should check out the organization with regulatory authorities such as the SEC, FDA, and so on. They should also speak to the organization’s general counsel and/or auditor.

Due diligence includes speaking to the incumbent or someone who previously held the position, as well as meeting and speaking to other stakeholders and potential subordinates. Candidates should carefully review the company’s financials and business strategy. They should find out how many people have been in the position over a defined period of time, and review the performance of competitive organizations and determine if and why there are any major variables.

The candidate should also try to obtain information relative to customer satisfaction (surveys, industry reports, etc) as well as figures on overall staff retention. He or she should also determine whether or not there are large unfunded pension liabilities.

Executives should present themselves to potential employers by being relaxed and acting normally. They should be prepared and flexible—and, of course, dress appropriately.

In an interview, lying or trying to fake an answer are huge red flags. It’s much better to say, “I honestly do not know the answer” rather than bluffing it or lying. Someone who blames his or her lack of success on others won’t get far either.

If a candidate has gaps in his or her employment record, it’s best to be very open and honest about them. If he or she has been an independent consultant, the “consulting” role needs to be described clearly, along with what has been accomplished in an independent “solo” consulting environment.

In the interview, the candidate should ask the following questions: What are your goals, expectations and priorities for this position over the next 24 months? What authority do I have to build and mold a team under me? Is there any current M&A activity that would create a change in control, cause me to have to relocate, or change my role and/or reporting structure? Is the firm under investigation by any local or government authority or engaged in any significant litigation issues?

A candidate should look for a strong cultural fit, a challenging position that allows for upward mobility, and a job that is personally satisfying and provides a good quality of life.

The biggest mistake executives make in approaching a job search is not conducting thorough due diligence. They often are not good listeners and exhibit an out-of-control ego. Not being honest with regard to mobility and accomplishments/failures are also common mistakes. Many candidates take an insufficiently structured approach and thus do not focus on results. A shotgun approach rarely works.

The appropriate mindset is to listen to counsel, be serious, and focus. Candidates need to demonstrate how they provided value added in a former role. They should invest the time and effort in due diligence, and be consummate networkers. Candidates should be open to new challenges and look for skill-set synergy. They should be honest and not try to be something they are not. They should be willing to obtain some additional education if needed.


Evaluating Job Offers

In evaluating job offers, a candidate should look for a variety of things: (1) a doable learning curve, (2) a sense of belonging, (3) reality-based expectations, (3) sufficient authority (empowerment) and resources to get the job done, (4) clear understanding that there is no one reporting to him or her that cannot be changed if needed to be, (5) clear understanding of performance criteria and benchmarking/metrics, and (5) a fair relocation package.

In terms of compensation issues, an executive should look for market-based compensation based on a clear understanding of performance criteria and metrics. He or she should understand how incentive compensation works (and its history), and should have a clear understanding of when the next and subsequent salary and performance reviews will be held. The candidate should understand the severance policy and find out whether bonus income counts for retirement income calculations. There are a number of contractual issues that deal with compensation factors such as severance, change of control, and so on that need to be worked out.

Executives who want to land a great job need to be realistic about their abilities and skills. They need to be honest and ethical. They need to ensure that their quality of life will be intact, that there will be some balance between work and family life, and that their family is on board with the decision.


Making a Career Change

To leverage skills acquired in previous positions, a candidate should point to specific accomplishments from both a quality and quantity perspective, as well as emphasizing the skills used to succeed. Many if not most skills are transferable. If a candidate is looking to make a career/industry switch, he or she should do a lot of homework to reduce the learning curve, and should be prepared to demonstrate the ease of any prior career change.

The most effective way to change careers or industries is to be known as a thought leader and a stellar performer. Someone who is known for all the right reasons will be found and recruited.

In considering a definitive “life-changing” career switch, an executive should ask himself or herself the following questions:

Is the position doable?

Am I in this just for the money, or is it a career-enhancing move?

Is this a logical next step for me?

Am I going to be happy?

Am I in sync with the organization’s mission, culture, and goals?

Is the organization ethical?

Is my family going to be happy?

Will this be fun?

Executives considering making a career change need to consult their spouse or significant other, of course, as they are also stakeholders and must be in sync with any decision. Other family members also frequently put a stop to a career move. Medical professionals should be consulted if the candidate or someone in the family has special medical needs, and relocation consultants should be consulted regarding cost-of-living issues in the new location. Accountants and lawyers can provide information regarding tax issues and employment contract issues, and educational experts can provide information on the availability and cost of tier one public and private schools and universities.

People need to remember that there is no perfect dream job. Every position has its own set of stressors and disappointments. If one keeps looking for a perfect “10” it will never be found. One must consider all of the trade-offs in one role vs. another; finding the best cultural fit is critical.

An executive generally knows that it is time to leave an organization if he or she becomes aware of unethical or illegal corporate conduct, if the organization is stagnating, if he or she has lost the sense of belonging, or if he or she is not being heard or not being asked to contribute.

People are sometimes too hasty in making a switch, particularly in a declining and stalled economic environment. They feel desperate for anything. Generally, executives should not leave a current employer before finding a new position, if at all possible. (However, they should not put off leaving if they are in an unethical environment or if there are illegal circumstances being played out.)

Someone who does make a career change mistake should try to remedy it sooner rather than later. Unhappiness in a position will result in poor performance, create family tensions, and adversely affect the employer.

Executives looking to make a career change right now face a number of challenges, as they are making a decision in an economically uncertain time combined with unstable world conditions. There continues to be fallout from 9-11 relative to employee safety and the economic viability of business entities (i.e. business continuity), and international travel is particularly uncertain. Executives need to make sure that they are not entering an Enron type of situation; they must conduct the financial and ethical due diligence in order to make an informed decision. In a global economy, language skills are also important, and acquiring them can be a challenge.


Changes and Trends

In general, there are fewer manufacturing positions today and more roles available in services and technology. In the future, significant opportunities will emerge in the services sector, especially in the transportation and hospitality industry. Government will continue to be a large employer, and technology—including biotech/life science—will be strong. Also, due to an aging population, the healthcare industry will be in a strong growth mode. As the economy strengthens, opportunities in professional services (management consulting) will be significant.

Today, because we have a leaner work force, positions require a broader set of skills, and the ability to succeed in a matrixed management environment is critical. Employers expect individuals to do more with less.

The globalization of the economy also has a large bearing on senior management roles. The ability to be a team player and succeed in a multicultural environment is critical.

Tim McNamara, a Managing Director of Boyden Global Executive Search, leads the firm’s Global Professional & Business Services and the Global Risk Management Practice and is a member of Boyden’s Board of Director’s Practice. He has over 15 years of senior level human capital solutions experience.

Mr. McNamara’s management consulting and search career began with Booz Allen Hamilton, where he originally was part of a global management consulting practice group consulting to large multi-national firms relative to strategic, economic feasibility, operational, and organization development issues. He was selected by Booz Allen to lead their international search practice group within the firm’s Applied Science Center, headquartered in Washington, DC. This search group primarily consulted to large, global organizations in addressing senior human capital issues. He has served clients in a broad number of industries that includes management consulting/professional services, biotech/pharmaceutical, financial services, manufacturing, public sector, retail, technology and telecommunications, and transportation & hospitality. About 50 percent of Mr. McNamara’s search engagements are international serving U.S. multinationals with overseas senior level requirements or consulting to global non-USA organizations in addressing strategic human capital needs around the world.

He is a graduate of Loyola College in Maryland and attended graduate school at George Washington University. He is the Consul of Denmark to the State of Maryland and was knighted by Her Majesty Queen Margrethe II of Denmark in 1989. Mr. McNamara was a former special assistant to the Honorable Malcolm Baldrige, former Secretary of Commerce. He is a past member of the National Defense Executive Reserve. He is a member and active participant of numerous professional organizations including the American Society of Industrial Security (ASIS), Institute of Management Consultants (IMC) and the International Association of Counterterrorism and Security Professionals. He was a former member of the global human resource committee of the Biotechnology Industry Organization (BIO) and served on the Ethics Committee of the Association of Executive Search Consultants (AESC).


Asking the Right Questions

Jeff Cohen
Rice Cohen International
Co-Founder

Where Companies Look

Determining how an executive search firm can serve its client company well all comes down to asking the right questions. You must ask good, strategic, open-ended, probing questions to extract the information you need. The answers allow you to do a proper needs analysis to understand the pain that the client is feeling. Of course, once they identify the pain, you want to make sure they realize how great the pain really is—they need to express just how much it is costing the company or how much the problem is challenging the organization.

When it comes to identifying candidates, any manager has to have strong leadership skills. In today’s environment, when most companies are challenged and running thin, good time management skills are necessary as well because the executive team is asked to do so much. Obviously, from a core competency point of view, a key skill is the ability to stir up excitement and motivate and lead the sales operations force. It is also imperative to be good with numbers and have strong P&L skills. Of course, the industry sector or the vertical niche that the executive is in will dictate other core competencies needed. For instance, in a technical organization, core competencies are needed in distribution and technology areas. In the services sector, they would include basic marketing expertise. So a great deal depends on the vertical niche, but in general a manager must have leadership skills, time management skills, motivation skills, and good P&L skills.

A company will be partial to executives who have a good understanding of what it is looking for. The employer will usually explain exactly what it is looking for from a core competency point of view and a philosophical point of view. The interviewers will map that out. What they then want is for the executive to be able to take that information, digest it, and respond with what he or she has done in the past that will allow him or her to be successful in this organization.

One of the things that most organizations use to gather information is what is called behavior-based interviewing. It is nothing more than a philosophy that says the best way to predict how someone will perform in a company is to look at how the person performed in the past. Many of the questions, then, will center on getting information on how the executive has done things in the past so the interviewers can evaluate whether that is how they would want it done at their organization. They want candidates to come in, understand what they are looking for, and educate the interviewers on how they have come up with solutions in the past—or, if they haven’t done it in the past, why they think they will be successful doing it with this current organization.


Presenting Yourself to a Potential Employer

When the decision has been made to begin interviewing for a new position, the executive’s mindset should be extremely confident but very professional. They certainly don’t want to come across as overconfident. They should truly understand what their strongest skills are and be able to convey them to the prospective employer. If they go into an interview feeling as if they don’t really need to make a move—that a move wouldn’t necessarily enhance their career personally or professionally—then they are less likely to jump at it. It becomes a win-win situation. They don’t feel forced into doing something. They are working, they are gainfully employed, and this position sounds intriguing so they want to find out if it matches all the things they are looking for.

Executives should concentrate on presenting themselves in the best light possible to a prospective employer. Start with a good resume, of course, and in it be very detailed and specific about what you accomplished. Some people even put the word “accomplishments” in there with some really strong bullet points. It is important, too, in a resume to differentiate yourself by highlighting things that you were responsible for.

I also tell executives to do a bio on their philosophy—what their business philosophy is. There are two reasons for this. You want the company to understand your philosophy and you also want to make sure it’s in line with the company’s in order to avoid a bad culture fit.

Make sure you have given thought to who your strongest references are. If you are a president, one reference should be from someone above you, such as a CEO or board member. One should be from someone reporting to you, and another could be someone you have had interaction with from outside the company.

Make sure you have done your due diligence on the company. The Internet is a big help with this task. I always recommend that candidates check out Hoover’s Online or onesource.com. If the company is publicly traded, you can also get financial information by, obviously, becoming a shareholder. Buy some shares, and you can get privy to some of that information.

Studying the company’s competition is important too. Utilize the computer to pull up the company’s SIC code and obtain information on its competitors, then do due diligence on the competitors so you can understand the competitive advantages of the company you are researching versus the competitors. If you are working with an executive search firm, it is important that the firm spends some quality time understanding the key players in the organization. The executive recruiter should be able to help from a due diligence point of view. In addition, if you can get access to board members, they can usually give you some good information.

Once you have done these things, you should start honing your interviewing skills. Some executives haven’t gone through an interview process for a long time, so it is important that they get comfortable doing it. Some people practice with video equipment and concentrate on portraying themselves with confidence. If possible, they should understand the culture of the organization they are going into to make sure they are in line with that culture. They must work on their presenting skills. I have seen some of the most accomplished executives fail at giving a strong presentation when they get in front of a board. I recommend to CEOs that if it is something they haven’t done for a long time, they need to work on that. And they do because it’s important.

Asking good questions is critical. Here’s a question that works: Tell the interviewers that the executive recruiter has shared such-and-such information with you, and ask them if they could be more specific about exactly what they are looking for to address your background. Think of it like this: Say it’s one year after the person for this position was hired, and it’s the annual holiday party, and the VP of HR is having a casual conversation with someone and says what a great job this new executive has done and that it was the best hire the organization ever made. What would the person hired have had to accomplish in order to deserve those words?

Additional questions are: What are your expectations of me in the first six months? The first year? The first two years? Ask them what they feel differentiates their market strategy or their company versus their key competitors. You also need to understand why the position is open. Is it due to a promotion?

The closing question is very key. I’m a big believer that every executive, at the end, really needs to ask this question: “Based on our conversation today, it seems to me that my core competencies really match up and align well with your core competencies. How do you see my background fitting in?”

It is important to understand before walking out of that meeting whether or not there are concerns. And if there are concerns, the candidate has the chance to say, “I understand your concern, but let me share with you why it shouldn’t be a problem.” The person wants to have the opportunity to address concerns while he or she is there. If there are no concerns, this allows them to close for the next step or the next meeting, which is what the goal is going in.


Transitions and Career Changes

Back in 1999 and 2000, we saw many more executives changing companies because of the dot-com era and also there were a lot of IPOs going down because of the economy. Executives very frequently changed jobs after less than two years because there were so many opportunities for them to take a chance on. Who knew? They could hit a home run and get a lot of options, and in some situations even equity, with some of the dot-com companies. These days, we are not seeing people make so many moves. It’s more often a five-year period at one company. It has almost doubled.

The first reason many people leave a company is because they don’t think they are growing professionally or personally. High achievers are people who don’t want to be stagnant. If they are not growing, that’s a reason to make a change. Second, they don’t feel there is room for upward mobility where they are. They feel they have gone as far as they can up the ladder. The third reason people leave is the people and the culture. They feel they are not getting along with their boss, the board, or the president, or they feel their philosophy is quite different from the company’s philosophy. It is really a people issue. Another reason people leave, which should never be the only reason, is for financial reasons. They feel they can better themselves and their families by making a move.

When talking to executives about why they want to make a change, I have found—ever since September 11—more people making changes in order to gain more balance in their life and reduce some of the travel. Believe it or not, that philosophy is becoming more popular—wanting to see more work/life balance.

If a person is currently not working and they can get a compensation package equal to what they had at their last job, that’s good. Usually if you’re not working, you lose your leverage from a compensation point of view. If a person is gainfully employed and doing well, it’s reasonable to look for anywhere from 6 to a 20 percent increase. It seems to be a barometer that makes sense as long as everything else is there as well.

If you are going to make a move, you have to look at other things besides just the money. The money is important, but there should be other reasons for attempting a move—for example, there is more opportunity and room for upward mobility, the product and services are better, and the culture is good.

There has to be a combination of things, and I use what I call a “reasons why” sheet. On the very first day I am in contact with an executive, together we go through all the reasons why they are thinking about or are motivated to make a change. Then, as we move deeper into the process, we continually go back and revisit the reasons why they are making the change and the things they are looking for—we use the checklist to make sure all the reasons why are still there and the new company can address all the things they are looking for. That helps us stay focused on the reasons for the change. Maybe their current company is offering them more money or a promotion, and the person is rethinking the decision to leave. From a search point of view, we remind them to go back and consider all the other reasons why they were looking to make a change. That list is extremely useful.

It’s always important to keep up to date on networking. One thing you ought to do if you are considering a move is to find an executive search firm you feel confident in and feel will represent you the right way. Number two, you should look at your Rolodex of contacts you have made and connect with them so they are aware that you are open-minded about any strong opportunities they hear about. Sometimes outplacement firms can offer assistance. Also, Kennedy Information Inc. puts out some very good career management books about job searches and different ways executives can market themselves. The key, especially if you are not working, is to be constantly out there, making at least five to ten new calls every day, letting people know you are in the market.

What you don’t want to do, especially when you have a six-month severance package, is to take four months off, figuring you are going to get a job in 60 days. Before you know it, you are starting month five and it takes four months to do it, so you are without income for two months. I recommend that you don’t wait to start looking because you never know how long it will take. Also, in order to stay sharp, you need to constantly force yourself to make those proactive calls every day. A job search can be a tedious, frustrating process if you are not employed.

It is most advantageous to make a career move when you are in a position of strength—meaning when you can best leverage yourself. When you have thought about the things that are important to you that you can’t get in your current company, that’s the point to get started on your search, and in a strictly confidential manner. Make a change at the time you can get the most out of it.


Three Pieces of Advice, Three Job-Search Mistakes

Before making a career decision, evaluate the things you like most and least about what you are doing. Make sure you understand what a prospective company is looking for and its philosophy, and make sure it aligns with yours. It all goes back to understanding why you are looking to make a change, and paying attention to whether the company can address those things.

Second, make sure you cover yourself financially by doing due diligence with regard to the company’s financial strength and by making sure you put in some protection clauses for yourself and family so if you make the move and it doesn’t work out for whatever reason, it won’t put you in a financial bind.

Third, be very open-minded to different companies and industries and all different types of vertical opportunities and niches, and different sizes of companies. Don’t make the mistake of shying away from mid-sized to small companies and thinking you have to go to a big, big company because there is a lot of security there. I think people are finding that there is perhaps more responsibility and security within a small to mid-sized company than there is with a large company that is doing a lot of downsizing (or what they are calling “rightsizing” now).

Taking a short-term approach to the job search, with a dollar point of view—focusing strictly on the money—can be a mistake. A classic example is when many very, very senior level executives left strong, solid careers with good companies to take a chance on hitting a home run with the venture-capitalist-backed dot-com companies. The companies were extremely risky, and a lot of people, quite frankly, were out of work within a six-month time period. Financially, some of them were protected with contracts; others weren’t. People tend to overlook the emotional aspects that affect a person who experiences something like that—and their families as well. When a top-level person who has always been on top moves to a company where things don’t work out, the person needs to take time to recover emotionally, just because it’s never happened before.

Another common mistake executives make is feeling they will have more power than they really will. They don’t spend enough time doing due diligence up front on the company and on all the senior-level executives—board members included—who really dictate where the company goes.

The biggest mistake is not getting contracts. They move to a company without having a contract to protect them and their families if they are let go with no pay or if the company doesn’t make it financially. They need guarantees for events like that.


Trends in the Job-Search Process

Companies are getting much better at interviewing and at being able to extract the necessary information with regard to the core competencies they are looking for. There are many books and seminars on behavior-based interviewing and interviewing in general, which helps.

The first thing I’ve noticed is how employers are getting better at helping to select the candidates. The second thing is that in the last five to ten years I’ve seen a lot more use of stock options as part of the package. Third, employers used to be more open to people with backgrounds outside the niche of the company. Especially in the last three years, while we’ve been in this challenging economy, I’ve found that hiring companies are very specific about the type of person they want and where they want them to come from. They realize they can be specific because there are a lot of really good people on the street. For example, seven years ago, I could put a president into a food company, even though his or her previous job was in a completely different field. Now I find that, if the company can do it, they want to hire someone from their world, and they probably know whom they want.

From a search point of view, more companies are going to hone in on exclusivity and use just one search firm only. We won’t see firms using multiple search companies. I also think companies are going to continue to be more demanding in terms of what they require from a search firm. For example, I have clients now who demand that I videotape the first initial interview through a video-teleconferencing unit. I can then video-teleconference to people specific questions the client gives me, and then forward the tape to the hiring manager who will use it to decide which candidates they want to fly in for the next round of interviews. Technology is allowing them to save a lot of money by limiting the number of people they fly in for interviews.

The competition is going to continue to be great, so candidates need to make sure they have the right education and background, which will be mandatory in many situations. Candidates can command the most money by staying within the niche where they bring things to the table—i.e., education is much more important now. We will see more executives doing mini business plans to illustrate their skills and figure out what they can do and what changes they can make. Companies are now much more cautious about who they bring aboard, especially with situations like Enron in the news. Their evaluations will be much more thorough, with extensive due diligence and background checks before they hire an executive.

Jeff Cohen is a Pennsylvania State University graduate. He spent 8 years with an International Fortune 50 company. During his tenure he was promoted 5 times and elected to the executive committee and was awarded the prestigious executive of the year award.

In 1989 he co-founded Rice Cohen International. The firm was recognized by “ERN” as one of the top search firms in America four straight years. Mr. Cohen and his partner Gene Rice have built the largest training and consulting company specializing in the recruiting industry. In 2002, he was recognized by Recruiter News as one of the 100 most influential people in the history of the staffing industry.


Moving Ahead

Norman Zarkin
The Zarkin Group
President

Changes in the Business Landscape

A significant difference in how companies compete and survive today versus ten years ago is that the demand for business support services has changed dramatically. The reasons for this are heightened and immediate competition and the diminution of the economy—namely, no matter what business you are in, service or capital intensive, there are fewer companies both as employers and as possible customers—as a result effecting the need for all service companies to cut overhead (G&A expense), increase efficiency of delivery and conclude with negotiated pricing that is attractive without sacrificing quality. This has enormous bearing on the caliber and training of management to be hired and retained.

The traditional way of doing business, which was competitive but very relationship-driven, has evolved into primarily a more value-added service with relationships coming afterward. Consequently, people at all levels of management, whether they are external or internal (internally the customer base is the executive group and your employees, and externally it is the company’s customer/clients), have to be fairly technologically competent. Support/administrative staffs have been markedly reduced because most everyone is expected to be able to use the fundamentals of computer software in their daily business behavior. Think about Word, Excel, PowerPoint, voice mail, fax machines and e-mail; these business tools have replaced/reduced the need for staff support personnel dramatically and place much more burden on the individual for follow through and follow up. This makes it critical that most everyone utilize these programs and devices daily. Management expects more from you then just your particular specialty.

Companies used to have people with competencies who were specialists. Today they must be business people as well. Companies that still value the performance of their people will no longer, in my opinion, value that performance unless they make a contribution at more than one level. It is as if, without warning, there are a couple of extra colors in the rainbow. And it’s unfortunate for people internally who have been doing the Willy Loman job for 20 years and all of sudden they are asking, “What do you mean ‘P&L’? What do you mean ‘margin’? What do you mean ‘stock turn or ‘return on investment’? I had a great relationship with Joe and then Joe retired and the new customer doesn’t like me, so what am I going to do?”

American business has changed dramatically since the early 1990s. I’ve been in the executive search business for 25 years and have seen a major evolution that is almost a revolution. Both internally and externally, candidates and employees have to climb walls like Special Forces, and they’ve never had to do that before. For companies with valued long-term people who can’t provide what they need anymore, it’s tough, but whether the companies are public or private, they have to make decisions about replacement or transfer or reduction of responsibilities because many good associates cannot keep up with basic technology and heightened competition. Standards are increasing daily for performance measures that cannot be met by many incumbent executives.

The external environment has put enormous pressure on business. You just can’t do business the way you did ten years ago. Everything has changed and become so much more competitive in price, service and quality—the commoditization of valued services and products has changed the landscape.

Technology and database information and consultancies have made even marginal and mediocre companies much more astute, competitive and demanding in terms of the contributions made by their employee base. And when they hire from the outside, they are more requiring about what they need. The bar has been raised no matter what aspect of the industry you are in.

In terms of changes affecting recruitment specifically, the effect of technology on the executive recruitment industry has been comparable to the effect of the electric light bulb on candles. It’s a double-edged sword; it is the biggest blessing, yet at the same time it has destroyed and eliminated about 35 percent of the industry—the lower half of the employment and recruitment marketplace. Companies looking for entry, middle, and upper-middle managers have often been able to successfully use the Internet Job Boards, and they do not always need local recruiters anymore to source, review, evaluate and interview candidates. The Internet has created an extraordinary database of potential companies and communication devices that are efficient, valid, and inexpensive and explosive for both the candidate and the hiring organization.

Even with all the positives that the Internet provides, it has hurt the industry terribly. It’s probably a greater negative for the search industry than it is a positive.


Assessing an Employer's Needs

Team LiB

Assessing an Employer’s Needs

In graduate school, they teach something called SWOT analysis: strengths, weaknesses, opportunities, and threats. As a search firm principal, when I sit with the hiring client, I have to assess their interpretation of where they are competitively, what and whom they are up against, and therefore the kind of individual they are going to attract in relation to their culture and compensation guidelines. It is a combination of not only what their sense is as to where they are today, but also—and more importantly—where they have to be in two or three years. This is a major consideration in the essential quality & potential of the candidate to be recruited. Usually, you hire for the future and not just to fill the immediate need.

Companies have to do that architecturally. The company may need a person who has certain skills and who is wrapped in a package that’s appealing, but the key skills are the deal breakers. And I drive in the job specifications with a client by getting down on paper what the deal-breaker skills are. Even though I may “fall in love” with a candidate, or the client may, if that individual doesn’t have the three or four deal-breaker skills, the company shouldn’t hire that candidate.

To get that information, you really need to talk to the line—interface with the middle management supervisor & senior management individual who work the work and understand the culture and operating philosophy of the company (determine the overt and covert agendas)—and you need to develop trust and reciprocity as the executive recruiter. Because you won’t get the information you need unless the client is convinced that you understand and can deal with it confidentially and professionally while acting as their surrogate representative. This then allows you to be extremely effective with the right candidate both in evaluation and in the search process of interviewing.


Basic Skills of Senior Management

The basic core competencies of senior executives include people skills, strategic versus tactical ability in proportion to the needs of the position and exceptional comprehension of P&L management. There is a huge difference between a tactical executive and a strategic executive. Simply stated, a tactical executive executes the mission every day and typically executes based on what happened the day before. He’s a remediation expert: he puts out fires, and he handles problems. That’s what tactics are: dealing with the mechanics of the day-to-day business executing the company mission but not really changing or interfering with it.

The strategic executive may ask: Why are we having so many problems that have to be dealt with repeatedly? Let’s invest some capital, hire new people, and determine if we should alter the way we are doing business. Then a year from now these problems will be 10 percent of the day’s activities instead of 90 percent. Where do we want to be in five years? How are we going to get there? How can we survive and prosper? What’s stopping us from improving instead of just treading water? What are our resources currently and what can we not afford not to spend to achieve a highly competitive business format that will sustain and evolve with the industry to secure a profit for our ownership.

Most candidates come to the table with a great deal to offer, but they can’t articulate it. That’s the problem. They don’t know how to express what they are capable of doing; they can only talk about what they have done. It is the job of an outside professional to assess the person’s skills and abilities with predictability in a new environment. I try to only bring in candidates who have the core competencies a company needs. It’s what I am paid to do: scrutinize and be sure, number one, that they have the core competencies, and number two, that they can execute. Number three is their personal chemistry matching with the client organization. You may have people, for example, who posses extraordinary expertise and knowledge, but they couldn’t manage or motivate a team or create synergy between people whose personalities are so varied so they can accomplish the goal. A search professional has to see that a person has the competency and identify how he or she is going to use the competency within the new environment. If a candidate can run a four-minute mile, can he only run it downhill? Can he run it in cold weather and hot as well? It’s analogous to those issues.


In Any Interview, Listen and Learn

Most candidates are very naive; they walk in to a company and start talking. They have to listen and they have to respond and they have to make the company representatives comfortable that they have answered the questions that the company needs to have answered.

It’s like a pendulum swinging 180 degrees. The pendulum starts on the shoulder of the company during an interview. The interviewer has the authority, power and control initially. The company is asking questions of the candidate, and the pendulum leaves the shoulder of the interviewer and gets to the 6 o’clock point on the scale where there is a balance. The company decides that this person has some good questions and answers; maybe it will start sharing with him or her what is really going on. Then the pendulum rises up to 3 o’clock on the shoulder of the candidate. That’s when the candidate can start asking probing & relevant questions. But beware! Candidates shouldn’t ask those tough questions until they have established a rapport with the interviewing executives, because the interviewing executives are not anxious to tell the candidate everything until they feel comfortable with him or her. Candidates shouldn’t ask anything of the company until the interviewer asks: What can we tell you? What can we share with you?

The applicant should already know where the company has been. He or she should be asking about today. What are the burning issues at the company today? What is the direction the company hopes to go in the next two to three years? What significant changes are going to occur at the organization this year? Why is this position available now?

Candidates have to be proactive, and they have to listen and then ask themselves: What is this company looking for in bringing in someone like me? The question is not: What am I looking for? The best candidates—the brightest people—come into an interview and blow it because they tell the company, “I am great at A, B, C, D, and E,” and the client wants is someone who can do F, G, and H. Of course, knowing how to do A through E is great, but because the job seeker never asked what the company was looking for, he didn’t know he should talk about F, G, and H. The candidate did not do his homework. Other good questions include: What are you looking for? Why haven’t you filled the job internally?

Another mistake candidates make is not responding well to a negative personality. They don’t have the maturity or are not facile enough themselves to know that if a person is much younger or much older, they should respond in a manner that makes the person who is doing the interview comfortable. Sometimes a negative, aggressive, contentious kind of person is doing the interview, and the consequence is that the candidate gets riled very quickly. The candidate needs to work his way through the process to calm down the interviewer, who might have had a bad morning. So it requires some intuition, some observation, and some astute maturity not to get angry just because the interviewer is in a bad mood. It is critical for the candidate to never show frustration or anxiety.

The most common problem is that a candidate walks in with a huge amount of ego: “Whatever it is you need, I can take care of it.” Whether a company is a $10 million or $1 billion company, they want upbeat, eager beaver, and proactive, warm, pleasant, communicative executives. They want to feel positive about the person. They don’t want to see arrogance.

Some candidates make the mistake of not doing any real preparation. If the potential employer is a public company, due diligence is much easier. If it is a private company, candidates can talk to other people in the industry who have either been close to the business or in competition with it. The worst thing that can happen is if the executive goes in for an interview and the interviewer asks, “What do you know about us?” and the interviewee says, “Oh, I know you manufacture widgets.” And the interviewer says: “Don’t you know we were taken over two years ago? Don’t you know that our president died? That our chairman of the board has put us up for sale?”

If you are a kid straight out of college, that’s one thing. But probably even a kid out of college should know a lot today—just go to Google.com or other available Internet sites and punch up the company name to learn the latest news about it for a fairly current idea of industry releases and articles.

Networking is another way to find out about companies. Participate in industry organizations, go to conferences and shows, and be positive and amenable to the people who represent a company and who visit other companies. The vendors at company A also sell to 50 other companies. Frequently, the reputation you have when dealing with the vendor community is your first resource for tips and recommendations, because the vendors who service you know what is going on in other companies. Additional avenues to consider include professional groups, and knowing lawyers, CPAs, purchasing agents, financial, marketing, and advertising professionals, and human resources people. Be active, participate, get yourself out there, and acquire a reputation for how you look and sound and for your warmth and professionalism. It will all pay off in your future endeavors.


Changing Careers

If you wanted to apply for work with the Boston Red Sox and you were coming out of the New York Giants organization, there would be no interest in you as a ball player. No matter how good a player you were for the Giants, the Red Sox won’t be interested because the Giants are in football and the Red Sox are in baseball.

Candidates often say that changing careers, no matter what the job definition is, is no problem. “I’m a quick learner,” they say. “I can do A, B, C, and D.” However, when a company has to replace a middle or senior manager, they want someone who at least understands the business, who has experienced the sales & distribution channels or the same manufacturing difficulties, or who has dealt with the same operating issues or comparable financial issues. A CFO, for example, who is interviewing to be the CFO of a public company and who has never worked for a public company would most likely not be a good choice. He would never know how to deal with Wall Street. He couldn’t handle the covenants at the bank; he wouldn’t know about all the SEC reports. Hiring him would be a huge leap of faith.

You don’t always have to have an identical parallel value—it depends on what the strengths and weaknesses of the company are and in particular the job in question. But dramatic changes are usually only possible if there is an executive in company B whom you worked with at company A, and that executive knows from his time with you at company A that your code of conduct, your culture, your attitude, and your behavior are exactly what he needs at company B. It doesn’t matter whether company B is 10 percent or 90 percent parallel to what the candidate’s experience has been; the company will reach out to this person because the executive at company B knows the predictable nature of the candidate’s performance and is willing to overlook his lack of knowledge about the business. Instead, he underscores the appeal of the executive as a person who can perform in that particular culture. In this situation, a person can come from one industry and go into a different one.

But candidates are frequently uninformed. Many “career marketing companies” charge these individuals $5,000 to $15,000 to do their resumes and an attempted job search, and tell them, “Sure, we can get you out of baseball and get you a job in football.” It’s a loose analogy, but it’s quite true. A change like that is nearly impossible unless the candidate takes an enormous salary cut. There is no fair trade-in value when you leave one industry for another, as a general rule. Job seekers shouldn’t deal with exceptions; they should follow the rule for 95 percent of the industry.


Moving On

Historically, you left a company because you couldn’t get promoted. It is still the most common reason people leave their employer. However, maybe you shouldn’t have been promoted. With that promotion in some cases, you are placed in jeopardy because you are now not so competent in the new responsibility, which is what the term Peter’s Principle means. You would have been better off staying with the job you were very competent at. Many people get frustrated because they don’t get promoted and may go to a new company where they get the job at the next level. Then they fail because they didn’t have the people skills or the intellect or the strategic thinking or lack the ability to perform at a more senior management level.

The second most common reason people leave a company is because of a clash with their immediate supervisor. They had a conflict with the boss for whatever reason. It doesn’t matter whether the boss is a good guy or a bad guy—your fault not withstanding.

The third reason is because employees notice that the company is stretching out its bill payments and is paying bills in 90 to 180 days, and that’s the tip of the iceberg. Unfortunately, being in a company that is slipping and not growing or expanding can hinder personal growth. More competition is wreaking havoc. They know they have to get out of the company because it won’t be around in a year.

If you lost your job and have been unfortunately unemployed for, say, a year, a candidate should say, “For the last year I have been working part time. I’ve been consulting, I’ve been doing a number of different things. I have not found the right thing.” Or “I can’t relocate and there haven’t been any opportunities around here. I have family pressures that wouldn’t allow me to put my full effort into going forward. Now I’m ready to work full time.” Remember, too, that it has become very important to be much more accurate with your credentials in the last ten years. Credential verification is a given in today’s business world.

Typically, ten years ago, good executives had no more than three or four jobs in their career. Today, various circumstances—determined by economics, consolidations, bankruptcy, even the Internet bubble & burst—mean we see good people with a background of five to eight job experiences.

But there is a history to consider too. If a person has had four jobs in five years, it can mean that the person has made three or four bad decisions—assuming he or she didn’t get fired for performance issues. Everyone makes a mistake now and then. You join a company and find out it doesn’t have any capital, or it lost its biggest customer, and you are out of work in a year. But to do that three or four times in a row doesn’t look good. It sends a signal that you did not do your homework before taking the position.

Making a bad career decision may be expedient if you’re unemployed and you need something. Some kind of experience and income is better than nothing. But when you see a resume that indicates that someone has made three bad decisions, it may demonstrate that the candidate, systemically, is not a good candidate.

Many people take a job for more emotional reasons, not reasons based on fact. The best formula to follow is: The job should make sense, the trade-in value for the experience that you are getting should also make sense, plus you like the boss and the company. When you become enamored of either the service or the product that the company is providing, and when you feel good about yourself, then it is a better decision.

Occasionally reasons for taking a job are more money, a bigger title, a company car, or because your new office is 12 by 15 feet. Often people make a change because of right-brain issues (subjective), not left-brain (objective). Don’t get me wrong, money, title, responsibility and perks are all well and good but my point is that the job has to make sense for your career credibility.


Challenges Facing Executives Wanting a Job Change

The number-one challenge for job seekers is that many companies are in peril. Job seekers don’t know what they are getting into. Companies have been re-engineering themselves so dramatically in the last ten years that predictability is in jeopardy. A good and competent person who joins a company must contend with so many things going on behind the scenes. It’s not like it was when I got out of college: you worked for a company for five to ten years, then moved to a second company and hopefully became a director, level manager, or officer. It is radically different now.

And it’s going to get worse. The worse the industry and the economy get, the more bankruptcies and the more consolidations and mergers and reengineering occur. Therefore, there are more internal activities that will affect very good people and their careers and stability within a corporation. This used to apply mostly to mid-sized and large companies. Small family businesses are also affected as much. As an employee, you can only do what you have always done: You work hard but pay attention to what’s going on inside and within your industry.

Another challenge is recognizing the value of what you are doing and the trade-in value of your experience. Let’s say you live in Boston and you have 10 years of experience managing a major retail store in the suburbs. Does that mean you have 10 years of experience running a store? Not necessarily, it could mean you have two years of experience running a store and eight years of repetition. And even though you are making $100,000 running that store, that doesn’t mean that you are worth $100,000 or more elsewhere. It could mean you are worth $110,000, which is what the job pays at other companies, or perhaps $80,000 depending on the sophistication of the operation.

Here’s another example of the trade-in value of your experience. It’s like your house. Your house may grow in real estate value 2 to 3 percent annually whether or not you put a new roof on it or put in a new heating system. But in business, your trade-in value does not automatically have a cost-of-living increase attached to it by the nature of the market at large. Your value is directly proportional to the skills you have developed and the job and function you are doing and to the reputation of the company, and whether you are compatible and competitive and capable of making more money if you go to work for another organization. It is not because you have worked for the same company for however many years. Length of service does not command more money automatically when you look to change jobs or are being recruited.

What I have learned is that people become very comfortable and feel that their value externally increases annually by reason of the fact that they have been working every day for the last long number of years. But that is not entirely true. I do not think it is a constant. It is not an axiom that experience breeds great competency or promotability. In any profession, the growth you have and your marketability and competitiveness are attached to the skills you have learned and the sophistication of the company and the challenges that you have overcome, which has nothing to do with the fact that you go to work for 40 or 60 hours every week for 10 years in the same company.

It is a very difficult thing for a human being to do: to sit down and say, “I always thought I was a .350 hitter for the Red Sox, and the truth is I’m really a .275. As a consequence, I’m not going to get the kind of job that pays like a .350 hitter.”

What do you have to do to be a .350 hitter? You have to perform, and you have to be in a company that has trade-in value, that is respected. The first thing you must realize is that to transition within the same industry, the transfer value of your skills and experience is really attendant on the reputation of the company for which you work. For example, you may be the vice president of a large area in a mediocre company. Or you may be the assistant director at a really sophisticated, sharp company. The latter experience is often more marketable and makes you more desirable. Get a sense of your trade-in value based on your company’s experience and sophistication.

I argue against the concept that anybody who is good can get a job in another industry—that all skill sets are transferable. They are transferable, but maybe at only 50 percent of their value and only at a company that can’t find someone with the same skills within the same discipline. Say a person is 50 years old and comfortable financially and doesn’t want to leave the town he is in. Maybe this person was making $150,000 and is willing to go to work for $75,000 and stay local. There are many things this individual could do to at other companies. But it would mean taking an enormous hit financially, and he will have a tough time selling himself to company executives who are thinking, “Why do we want to hire a guy at half what he was making? We know he’s not going to be happy.”

There are other, more pleasant situations. If you have a connection at the company, if someone recommends you, and if the individual interviewing you knows that you are flexible, and that this is a lifestyle change, that you want to be close to home and don’t want to travel anymore, then there is an advantage. The employer may think, “Wow, we can hire this person at $80,000 instead of $150,000 and he will be happy. We’ll teach him our business, and in six months he will make a tremendous contribution.” It’s usury, but it is usury that both sides are happy about.


Finding the Right Match

There are three kinds of companies: the push, the pull, and the stagnant. A push company means you have to push the company to get ahead. Make yourself so valuable that the company doesn’t want to lose you, and it will find a job for you that will pay more and give you more challenge and keep you satisfied and motivated to work hard.

A pull company is exploding with growth. It is desperate for people who are capable and can be promoted. It scurries around trying to find people internally and externally who can take on more responsibility. That’s the pull. That is more like it used to be in the 70s, 80s and part of the 90s. Organizations were hiring all the time. They were growing, expanding, and promoting. That has changed dramatically in the last ten years and even more in the last two years for the worse.

A stagnant company is one that resents the fact that it has to give out raises every year. It doesn’t want you to do more than what you are doing. You are going nowhere, just getting a paycheck, but you are comfortable. You like the people you work with and the environment is consistent and predictable and the activities are an assortment of conditions that you know how to respond to intelligently.

People often believe they have a good job if the lifestyle is a good match. The company has to be within a comfortable commuting range, and its work schedule, its benefits, and its people culture have to be consistent with what is going to make the candidate happy and enthused and motivated. Good money is another issue. There are candidates who take a job and deeply resent the fact that they are making 20 percent less than they should be. For them, incentives that can be documented are important.

The primary reason a company hires people is for their contribution to the bottom line. If a company is not making a profit based on the people it has working for it, then it cannot fulfill its vocational and social commitments. If it doesn’t make a profit, it cannot then have the largesse to be able to do all the qualitative and quantitative things it wants to do.

Profit is what business is about. As Calvin Coolidge allegedly said in 1925, “The business of America is business!”


Conclusion

Simple statements like work for a winner and pay attention to your competition have value. However, the employee looking inside for promotion or outside for satisfaction has very similar challenges for success in either circumstance. The burden is on you…don’t kid yourself; the employee has to make it happen with preparation, intelligence, awareness and drive.

Norman Zarkin is President of The Zarkin Group. He is responsible for management of the Distribution, Manufacturing and Retail practices. Prior to forming the firm, he held several positions in human resources within the retail industry, lastly as Director of Human Resources for a major national retail chain. For more than 25 years, Mr. Zarkin has been one of the nation’s leading executive search consultants to the retail industry. Mr. Zarkin holds a BA from the University of Massachusetts.


Researching & Recruiting

Beverly A. Lieberman
Halbrecht Lieberman Associates, Inc.
President

Understanding the Company’s Needs

As a retained search professional, it is my business to do as much research as possible to understand the situation at hand and why there is an opening. This usually entails a site visit with the employer and with the hiring manager to assess their climate and accurately gauge their needs. I am brought in when the senior management in the company loses, promotes or replaces one of their top executives. I meet with a wide range of people including peers, subordinates, customers and Human Resources staff to achieve a thorough understanding of the background, experience and attributes they want in the new recruit. I learn as much as possible about the results they wish to achieve. I spend a considerable amount of time with the hiring manager to find out what he wants to accomplish with this executive and the critical success factors. On this visit, I am trying to develop and document a comprehensive picture of the organization and to form a strong impression of the employer’s values and cultural norms. In cases where the incumbent was not successful, there was often a failure that was not merely a project or job content problem, but one in adapting and melding into the fabric of the company. In addition, in these circumstances it is often the case that the incumbent was not able to build and maintain solid interpersonal relationships across the enterprise.

In a candidate, I look for a track record of success and accomplishments. I look for excellent oral and written communications skills, flexibility, and the ability to have strong positive impact. I also look for managerial skill, technical competency, and the ability to lead others through personality, strength, and vision. I look to see if the individual is a team player and has the persistence to “stick it out” when the pressure is high and get the job done. I look for the quality of the person’s performance and results and the ability to work within a budget and deadlines. I also look for promotability and the ability to learn and adapt in different cultures.

Turnover is relatively common at the CIO level. I recruit Chief Information Officers and Chief Technology Officers into Fortune 500 companies. These people tend to be extremely visible. What they do has an impact on the entire organization. They often stay two, three, four, or five years in a company and then move on, because they are very career-minded—they are less loyal to an employer and more loyal to their own career development needs.


Industry-to-Industry Rotation

Generally speaking, people who begin in technology remain in the technology field. CIOs usually do not come from outside their functional area. Eighty percent of the time they are people who have been in that field. They may have been in consulting rather than in a Fortune 500 company, but they are consulting in the disciplines of strategy and technology. Sometimes they are partners in a major consulting firm, and they get appointed CIO of a large corporation, but again, they still know a lot about technology management and business alignment.

There is a trend in some large companies today, although it is small, to rotate non-technology executives into that role as part of a developmental process. They want to groom their executives so they can become general managers or presidents, and some will take an operations, marketing or a finance executive and move him into information technology and have him be in that role for two to three years to make him more well-rounded.

The effect of rotating non-technology people into technology positions varies depending on the company, on what they need done, and on their expectations. The initial reaction of IT people when they get a new boss who is not a technologist is one of concern: “She will not understand me. She will not understand our complex issues.” And that can be true. So it is really a matter of how strong that CIO is in bonding and in forming strong and open relationships and in learning and being open-minded. I have found that many top executives who did not know much about IT have learned enough to make the important strategic decisions, and to hire or move strong technologists under them who are also very business-minded. In those cases, if a CIO can build and manage a very strong team, even if he is not extremely technical, he can often do an excellent job. Again, success here is about the quality of relationships that are formed and the ability of the CIO to drive the IT organization in the right direction.

In the IT field, at the CIO level, I am seeing people move every two to four years, on average. Some of them are actually being asked to leave. Some at this level come in on a three-year contract, and if they have worked there three years and they have accomplished what was asked of them, their contract may not be renewed. Or they may not be offered a renewal even if the work is not done. So, I often see people at this level come in for pre-determined amounts of time, and then their contract may not be renewed.

Today, more often than not, the number-one reason for job changes is that many of the companies have a limited financial ability to invest. In the IT area, executives get charged up about new projects—that is what they really enjoy—and when funding becomes extremely tight or limiting, which it is now and has been for the last two years, many of these CIOs are finding that they have to do more layoffs, they have to do more with less money, and some of the critical projects are shelved, so they are not feeling challenged. What I hear most frequently is that they want to go somewhere where there is opportunity for them to have impact and to continue to grow and learn in their career. That usually means new initiatives, and CIOs will leave a company if they do not feel that they are going to see much new challenge. So they will move on to the next best lily pad, if that lily pad offers some tangible opportunities for them to continue their career.


Trends and Changes in Recruitment

The other phenomenon that has had a huge impact on the employment market is the failure of the dot-coms and many of the smaller entrepreneurial businesses which have suffered greatly during the last two years. Venture capital firms are investing less money with fewer start-up companies to limit their risk, and it has been hard for the entrepreneurial venture-backed companies to get additional funding in the last year or two. So, many of them have gone belly-up. And many of the top technologists who left corporate America to join these entrepreneurial companies have had very mixed results in terms of being able to stay with a company and have it materialize. Many have gone to a few dot-coms—I see it often; I will see somebody with 15 years of corporate experience, and then they went to a dot-com, and that dot-com may have failed. And they have often gone to a second dot-com, and if the second one fails, they are very much interested in returning to corporate America. It is almost as if they had enough savings to take a flyer for about two to three years to see if one of these dot-coms would make it, and if not, they go back to the mother ship. There are entrepreneurial initiatives in some of the large companies—dot-coms within the large companies—so these people gravitate back to a large company, hoping to get involved in an E-Commerce initiative that offers some promise for growth. That is often what they are hoping for when they go back. And many have gone back and have reset their expectations.

At the most senior levels, I am not seeing much of a decrease in salaries or in bonus targets. What I do see in terms of changes in the compensation package is more candidates negotiating for more cash guaranteed. They are looking to have more of an up-front guarantee, and they will forgo some of the lucrative stock options because they have been burned by going to a start-up company where they took very little cash and were paid mostly in stock. On the employer’s side, there is a decrease in the use of sign-on bonuses. There is less need to buy someone out of their stock option gains because many companies’ stock value is low. Executives who have been holding stock options do not have much value with that stock, and therefore the new employer does not have to buy them out of a rich stock package. Historically, employers would offer fairly big sign-on bonuses in order to do that. Basically, though, salaries have not dropped.

Today, because of the economy, if you are gainfully employed and you are not in pain where you are working for whatever reason—in other words, you get along with your boss fairly well, and you work for a good company, even though it is belt-tightening time –many people are thinking, “I had better stay the course because the job market is very poor; there are not so many good opportunities out there.” If, however, your circumstances necessitate that you look elsewhere because you are having tremendous conflict with your boss, or you have a project that has just blown up and you know you could get fired, then you will want to initiate a job search. You need to get some good advice from people who know the job market to find out what is out there, and to determine if what is out there is something that you are good at doing or compatible with. Today, people are considering relocating and not just staying in their local area, because if you want to keep your career moving, sometimes you have to pick up lock, stock, and barrel and move across the country. You have to consider that, and more people are considering that, and this is very difficult for families in which both spouses have careers. But the other thing that is still very much a consideration is whether you have teenagers in high school, and how disruptive it would be to your family to move before the kids graduate from high school? Those are important considerations in light of a job change.

The Internet has had some effect on executive recruitment, particularly at the middle management level. For the $100,000- to $150,000-a-year jobs, the Internet has been a very successful tool that has displaced the use of retained search firms. Job sites like Monster.com, SixFigures.com and HotJobs.com have basically helped employers hire mid-management level people more inexpensively by posting these jobs. Some of these Internet sites and services actually do job matching; they are not just for résumé collection. I know some of the larger search firms anticipated this phenomenon and have created subsidiary Internet businesses that are helpful in bringing to employers that middle management-level individual at a more economical price than a traditional retained search. So the executive search industry has been affected, especially at that level. But I do not see any effect at my level: the $250,000 and up level. Companies are not using the Internet to recruit a vice president or a senior vice president. I do not know if it will ever happen; it could, but it has not yet. But it certainly has affected many of the major search firms who have had a large amount of their business at that $130,000–$150,000 level.

Being in a recession, employers are taking advantage of this time to bring in software and tools that will help them better manage human resources internally. And that toolset includes support for the recruitment process and the ability to identify talent within their own company, including having good databases. Companies are investing in internal systems that will help them manage better even in the boom times. Many companies are so large they do not even know they have great talent, for example, in Cincinnati, if their operation is in New York. So having these internal databases will enable companies to identify and move talent internally. There is a lot of interest in succession planning, so bringing in talent tracking systems will continue as a trend.

I think candidates who have found themselves out of work through no fault of their own—there just are not enough jobs—have become wiser and much savvier in creating good résumés, in becoming more self-sufficient, and in realizing that one cannot completely rely on any employer for their future. During the last few years, many people who have been out of work have started up their own businesses, their own consulting firms, and while they have not necessarily made a lot of money, they have learned about themselves. They have learned how to operate more independently—more self-sufficiently—and I think it is very healthy in terms of self-discovery and empowerment when people realize they are their own vehicle for the future; they are building their own résumés by what they do, not by who employs them. So it is about accountability and ownership and self-learning. And I think that recently, employees (and candidates who have been looking to become employees) have done some of this discovery, and they are better prepared. They are using the Internet to learn about businesses and to do due diligence. People are learning so much about networking—there are numerous professional associations that have started up and there are many job clubs and industry associations for unemployed people that have banded together—and the value of networking and sharing leads. I think that, going forward, most executives who have ever been out of work in the last few years will not give up their networking. No one will feel overly secure at their company. Retirement plans are being abandoned in companies. It is not because of malice; it is because of affordability. Employers are not able to foot the bill for healthcare. Employees have to pay more and more toward their benefits. Therefore, employees are forced to be more self-sustaining and more accountable for their own success, rather than leaning on an employer for that exclusively. Going forward, that will benefit them. I already see it in so many dimensions. I absolutely see it accelerating.


An Employer's Needs

Team LiB

An Employer’s Needs

A potential employer is trying to understand, as best they can in an interview, how capable the candidate is of doing the necessary work. Employers are looking for relevant experience. They are looking for specific skills that would support that experience. They are looking for commitment to and passion for their profession. They are looking for leadership, management skill, good communication, integrity, passion, the ability to work in a team environment, and, usually, the ability to navigate in political waters and not lose oneself. Employers today, when they interview candidates, look for the ability to withstand a lot of pressure. With downsizing, employees are often asked to take on more and more responsibilities without additional pay. So when you area sitting across from someone in an interview, you are trying to size all of that up. And you are really looking for someone who shows a lot of interest in what you want them to do.

Employers look for a track record showing that a candidate has come into situations that were new to them and that they quickly grasped the problem, they quickly formed positive relationships, and they were good problem-solvers and found the path to enabling a positive change. As an employer, you look at past experience to predict future success, because that is really all you have. And you are looking pretty hard at the dynamics of what is going on in that interview. Do you believe what you are hearing? Do you feel that there is sincerity? Are you buying the story? So you are looking for actual, fact-based experiences that are relevant to your situation, and you hope that the person can adapt and bring the skills that they have to your new circumstance.

Leadership skills are probably the number one core competency that is sought. Perhaps second is strong management capability—the ability to really lead people, manage multiple projects concurrently, and manage them on time and within budget is critical. It has been critical forever, but it is very crucial today because there is very little excess money in anybody’s budget right now, due to the challenging economy. Certainly in my discipline, the expectation is that top executives will have broad technology knowledge and skill and a well-rounded set of technical capabilities from having been in entrepreneurial companies, and then also larger Fortune 500 companies. And on the soft skills side, communication skills are most important—the ability to communicate effectively at all levels and to have the ability to win people over through persuasion. A certain amount of salesmanship in one’s communication style is needed. And there is also a need for someone who has a vision for the future of the business, and how to make technology align with and support the future of the business. So visionary skills are also critical. Finally, there is integrity. Today, companies are looking for people who are honest and have the highest caliber of ethics and morals; that is brought up in many of my assignments. The question of a candidate’s morals and ethics is something I ask routinely when I conduct a reference check.


Applicable Advice for Candidates

If a candidate is working through an executive search firm, he can get a wealth of information from the search consultant. We provide a job description, we have had a site visit or two, and we know the individuals they are going to meet—we know their styles, their personalities, and so on. We can inform the candidate ahead of time. We know the dress code; we know the cultural norms. We can share all of that so that they do not have any major surprise when they get there. But today, you can learn so much about the people you are going to interview with. There is a great deal of information available over the Internet. You can learn about executives through Hoover’s, through NewYorkTimes.com, and through the company’s web site. You can often get a biography on the top executives you are going to meet. You can also find out what customers say about their products and services. If you are not working through a search firm, the best advice is to find people who have dealt with that company. Use your network to find people who have either worked there or who are customers of that company, and find out what it is like to do business with that company.

The other thing I always encourage candidates to do is to check out a web site that has the news about that company over the last couple of years. You can find out what companies they have acquired and sold, you can find out what new products they have launched, you can find out their financials, especially if they are publicly traded. You should be able to come into an interview and be extremely knowledgeable on a general level—not on a detailed level. Before you interview, if you are not going through a search firm, you should always request a job description ahead of time.

I think candidates need to try to gauge what it would really be like to work in that company. You need to try and meet as many people as possible. You need to ask yourself, “Will I enjoy working with the people I would be asked to work with? Do I like what the company does? Is it a company whose products and services I can get excited about?” When the going gets tough, if you have a high regard for your company, you will go the distance. If you are ambivalent about what your company does, you may or may not be able to have the fortitude when the going gets tough. So you should look for those things.

As much as possible, try to find out the financial commitment to the department or the project for which you are being hired. Does it have high-level sponsorship? Why are they bringing you in? Are you filling the shoes of someone who failed? Or is it a growth situation? You really want to know that. What happened before you got there? What are you inheriting in terms of morale and legacy? What are you going to have to deal with when you get there?

You should also try to learn about the employer’s direct expectations. What exactly do they need you to do? How are you going to be measured? What does success look like? You always want to get your employer to define what a successful situation would be. I always encourage my candidates to ask, “If you hired me for this job, and we were talking a year from now, and it was my performance review time, what would you want to tell me you were pleased with that I accomplished?” Many employers only say, “We want to do this…we want to have the company grow two-fold in the next five years…we are very concerned about our competition.” I find that unless you bring the employer right down to the granular questions of “What do you expect from me? What can I do to make a difference? How will you measure me?” you sometimes do not even know what you are getting into. I have had so many people tell me they were shocked at what they really had to do once they showed up for the job, and they hated it. So if you learn what the expectations are and what you are being measured on in one year’s time, you will have a much better feel for what to expect, and you will know whether it is something you want to do.

The biggest mistake candidates make is generally related to not doing enough homework. If you are unemployed, you may not feel as though you have the right or the ability to probe and to request multiple interviews. I think today, if you are not gainfully employed by a very prestigious company and you are looking for a job, you do not feel like you are in the driver’s seat. So sometimes people do not do enough due diligence, and they end up accepting something even though they are not sure they learned enough, but they are so desirous of getting a job that they accept. And then they come on board and realize they did not find out enough—that somebody else is doing part of the job they thought they were being hired for, that they really did not understand the organization, that they really did not understand enough about their boss, and so on. I am often amazed that executives sometimes get hired when they have spent only one hour with their prospective boss. That is not enough time. Everybody is on their best behavior in that first hour. I think every executive who is interviewing should spend two to three hours over dinner or lunch with their prospective boss, out of the office, to really learn how that person is off-line. Seeing a person in his or her office environment is not a very holistic view. So I think the biggest mistake is not doing enough homework, not meeting enough people, not spending enough quality time, and not doing enough probing. I think when you are in the job market and you are feeling needy, you do not want to push too far, so you are more accepting because you want the job offer.

In terms of knowing what is out there, I think it is important to be a part of a professional community. It is prudent to be a participant in certain professional associations. You learn from those meetings what is going on. Also, every executive should know three to five very good executive recruiters; we pretty much have our finger on the pulse of what is going on in the industry. I would say a third way is by doing a little homework on different job sites such as Monster.com and Sixfigures.com, and that way you can tell what companies or what industries are still hiring, even in this poor economy. And, of course, you can read the Wall Street Journal, Business Week, and a whole range of professional trade magazines. If you do that on a regular basis, you will know what is going on.

I think the best piece of advice I can think of involves really figuring out who you are by doing some self-examination. If you are going to change careers—not just jobs but making a major transition—you need to know who you are and whether you are built for that new profession. So you need to do some introspection, preferably through hiring a coach. There are professional coaches who can help you with this discovery. There are tests that can be administered to help you understand yourself and how you may or may not fit into the new job type based on your interests and skills. There are personality assessment tests that will help you know whether you are really built to be a sales executive. Are you extroverted? Are you really an introvert trying to be extroverted? How will that affect your ability in a new job, in a direct sales job? So the best advice is, before you cast your net, figure out who you are, what makes you tick, and what you are really prepared for. And if you really are committed to making a change, you have to know where ground zero is for yourself, and what mountains you need to climb. Try to find a mentor. Find somebody who takes an interest in you, who has a little bit of gray hair and wisdom. Mentors have worked with people like you before, and if they bond with you, they can become invaluable resources in terms of support and self-discovery. Mentoring is awesomely powerful and can help tremendously in thinking through a career transition.


Going Forward

Since we do not know when there will be an economic recovery, it is advisable that executives begin to build and maintain professional networks that keep them informed about what is happening in their industry and in their job function.

Joining and participating in professional associations is one way to stay connected. Attending conferences and trade shows also help broaden one’s network. It is imperative that one continues his professional education and stays state-of-the-art.

Since there may never be true job security in corporate America ever again, we must build our own personal portfolio and become self-reliant. One should be vigilant and conscious of broadening his/her skills and knowledge, as well as deepening it in areas of high demand. It is advisable to retain an executive coach to continue to make progress toward the achievement of one’s goals. Staying competitive means being the best you can be. Working with a coach or a mentor can be a big help.

Beverly A. Lieberman is the President of Halbrecht Lieberman Associates, Inc. She has seventeen years of experience in recruiting, serving clients nationwide, as well as in Europe and Asia. Before she started with Halbrecht Lieberman Associates, Inc. in 1986, she was the Vice President of Human Resources for Baybank Systems Company. From 1978 to 1983 she was a Personnel Manager for United Brands Company and started her recruiting career as a Personnel Recruiter for Lynn Evans Associates and Sanford Rose Associates. She is affiliated with Women in Management and the Society for Information Management and is a writer for CIO Magazine. Ms. Lieberman graduated from the University of Michigan where she received her B.A. in Spanish in 1971 and her M.A. in Spanish language and literature in 1973.


Working Towards Your Strengths

William J. McCormick
The McCormick Group, Inc.
President & CEO

Headhunting Basics

In this business, every deal is different, every candidate is different, and every employer’s opportunity is different. There is a tremendous amount of satisfaction in watching a candidate win an opportunity and watching how much success he has as he proves his worth to the employer. Many people are in the wrong jobs because they have made job decisions based on the need to be employed or money. These mistakes create tremendous opportunity for headhunters to help these people change to the better jobs.

Usually we begin searching for a client either because we are contacted as a result of referrals from other companies who needed executive search services, or because we hear about companies that have opportunities and we contact them to see if we can be of service.

We ask a set of questions that allows us to determine the company’s need in terms of the kind of employee they’re looking for, what kind of qualifications the person has to have, and the opportunity that the candidate will have in working for that company.

The core competencies we look for depend on the type of positions available. There are technical positions in which senior managers need incredible product knowledge or process knowledge to manage the people below them. Then there are other positions in which managers need significant people skills to manage the people below them, and yet other positions in which the senior managers need communication skills to project the image or the motivation or the products of the company to the public.

We are often asked what the potential is to transition from one industry to another. While there are legendary stories of “turn around” experts who accomplish miracles in one industry after another, these transitions are not common. Executives who are most successful in transitioning are financial experts, sales/marketing experts or administrative/management experts. For lower level people the transition is accomplished at a significant price—usually in the form of lower pay. In general, the business world pays for experience and industry knowledge. That, in effect, explains pay raises for tenure. So, a change in industry reduces a person’s value to the new industry.

Candidates can leverage some general skills, such as communication skills and people skills. The technical side of the business is more difficult in terms of your ability to go from one industry to another. I’ve had electrical engineers who want to be social workers. There are not many skills there that are applicable. That’s a case in which a person is taking a gigantic step backward.


Landing a Job

I don’t believe contacts sell very well for candidates. There are only two ways to find a new job. One is to get a competent headhunter. Get to know the person who’s a specialist in your field, and wait for the opportunity to come up and encourage the headhunter to call you. The more efficient way is to become a headhunter of your own, to some degree. Call companies that do what you want to do, talk to the person who would be your boss, and ask that person for advice as to whom to contact. People in the industry know who’s looking and who’s not. Find a mentor and go back to them every week and tell them how your search is coming. Often that person will take such an interest in you that they’ll invite you in when they have openings or they will point you in the right direction. Unfortunately, this tactic requires a sales mentality and a great deal of courage to make those telephone calls, but the people who do it end up finding a new opportunity. They’re able to find new opportunities quickly. People who wait for things to happen or send out hundreds of resumes tend to be ignored and stay underemployed for a long time.

The best advice for a candidate looking for a career transition is to call those companies as opposed to sending them a resume. If they ask you for one, that’s fine, but it’s better to make an oral presentation of yourself first. You should start with where you are currently employed and go backward from there. The further you get back in your work history, the less important it is, and the less emphasis you should place on it when telling someone about your experience. Focus on what you do well. Be brief and be positive.

In terms of doing homework, the first thing you need to figure out is what you’re good at. Everyone is good at some things and not so good at others. Although you can work on improving the things you’re weakest at, you’re best if you find a place in which you can do things you’re good at. When you’re doing things you’re good at, you’re happier than when you’re fighting yourself and being reviewed on the basis of things that you’re struggling with. The most important element of a candidate’s search is figuring out what they’re good at and translating that into something they want to do. If you can work to your strengths, you tend to be happier and have a more successful career than if you’re continuously trying to prove to the world that you can do what you’re weak at. You’ll also be more motivated to perform and will accomplish more for your employer.

In selling themselves, candidates should highlight their successes, which are the most valuable experiences to a potential employer. Employers are going to want to hear what you’ve done well and what you’ve achieved, along with how you’ve responded to your failures. If you’ve had failures or weak spots in your career, it’s important that you learn from them or learn to avoid them in the future. If you’ve achieved things, it’s important that you be able to explain—without coming across as an egomaniac—what you’re good at and what you’ve achieved. The most critical thing is that you not take credit for what other people have done. Most people come up through the ranks with mentors, and it’s important that candidates not exploit or take credit for what those mentors achieved. In this business, you learn quickly to ask a lot of details about what people have accomplished to see if they really did it themselves or if they were just a member of the team, a person in the room, or a member of the company.

The ideal candidate’s mindset is open-minded. You need to go in selling yourself to the opportunity and investigating the opportunity. You need to get money off your mind and focus on trying to get a job offer from the company. If you get an offer, you can always turn it down if that’s what you need to do. You have to be able to assess how well a job matches up to what you’re good at and what the long-term opportunity is.

The most common mistake candidates make in looking for a new job is that they go after money. When they start to make job changes, they are always focused on money. And yet, the real reason they make changes has little to do with money. It has to do with opportunity to either gain something they don’t have or to get rid of something they don’t like where they are. The truth is that candidates move for everything except money. When someone moves for money, they rarely stay more than a year or two. It’s usually just a giant mistake. Money is the reward for producing and successfully achieving your job objectives. If the opportunity is there to be happy and to do what you’re good at, money will always be part of the reward.

A successful match between a candidate and an employer occurs when what the employer has to offer long-term matches the candidate’s skill set and what he wants to do long-term. In 28 years, most of the people I’ve put in companies are still there. If you’re careful about what the long-term opportunity is, and what the candidate wants to do, then the candidate and company will stay together. No one wants to change jobs if they can help it.


The Interview Process

There are three things an interviewer focuses on. First, they need to make sure the candidate they’re interviewing has the necessary skill set for the tasks in the immediate future. Second, they should try to gauge whether the personality of the candidate is going to fit in the company culture. Third, they need to make sure there’s a long-term opportunity for the candidate, which is probably the most important thing that we do in terms of helping both employers and candidates. The interviewer has to spend some part of his time trying to assess the sincerity and the motivations of the candidate, and what the candidate is trying to see three to five years out, because candidates won’t stay if they don’t have a future in the company. If employers want long-term hires and long-term success, they have to be able to assess the sincerity and the motivations of the candidate.

Candidates differentiate themselves by showing their successes. They have to identify their skill set and what they’re good at, but they also have to be able to validate it by showing what they’ve done to prove it. That’s hard to do through references; it must be done through specifics. One thing you learn in this business is that any candidate who can’t give specifics is usually not very competent. People who are competent have examples of that competency. Other people tend to say, “We did this and that,” which is a good sign that they’re riding on the coattails of other people. Some, however, are team-oriented individuals.

During the interviews, the candidate needs to gauge the same things as the interviewer: whether he has the skill set to do what the job needs, whether there’s a long-term opportunity that will keep him happy for at least the next three to five years (if not for the rest of his career), and whether his personality is going to match up with that of his boss.

In this process, the candidate should try to investigate the company’s financial situation, because too often they go into a financial situation they don’t understand. They should also understand at least a little bit about who owns the company. If they understand the financial situation and who owns the company, then they can gain some understanding of how stable the situation is which they’re entering.

From the point of view of their ability to perform within the company, the candidate needs to investigate the company’s products and its competitiveness in the market. Does it sell based on price? How does it position itself in the market? And, most important, the candidate should be considering how those answers match up with what he’s good at. Is he good at providing the best services at the highest price in the marketplace, or at providing efficiencies within a system that allow it to be a low price producer? In other words, does the candidate belong at Nordstrom or at Wal-Mart? At the very least, the candidate should understand the company’s marketing philosophy, and for his own welfare, the financial stability of the company.


Changes in the Industry and in the Economy

I don’t think employers have changed a great deal over the years that I’ve been doing this. They are more prone to use executive search firms than they were before, but that is only because they realize that the time they spend on interviews is better focused. They don’t have to spend as much time interviewing candidates who don’t have the skill set they need or who aren’t motivated to change jobs. It’s more efficient to use headhunters. Good headhunters also provide unbiased information about candidate accomplishments and motivations.

Using the Internet and databases to do searches often results in hires that are somewhat temporary. You need the personal touch of a middle person between the employer and candidate to ascertain what the truth is. Employers sell their position, candidates sell their position, and unfortunately the two of them have a tough time interpreting each other. With an honest broker in between, you end up with good matches. Going forward, I think there will be less reliance on the electronic database form of searching than we had in the late 1990s. I believe that is already happening.

In general, whenever the economy changes, employers change what they look for. When the economy gets tough, they look for people who can turn the situation around. There are two types of people who can do that. One is a person who can create revenues at a higher rate than other people. So the first group that companies look for are revenue generators—people who have ideas or who can sell or market. They can make the company revenues stop dropping. The second group that employers look for are cost reducers—people who are highly efficient. They’re skilled at choosing what should be discontinued and know how to change systems to make them more cost competitive and increase productivity. Candidates need to sell to those two sets of abilities.

In a difficult economy, employers would rather replace three people with two—even if they pay those two more money—because they’re more competent at the job. If that’s the case, then the employer has eliminated one set of employee benefits and has saved money by hiring more competent people. During down times, employers try to be more efficient. They’re pickier about whom they hire. They don’t stop hiring; they just look for better people.

In up times, employers look for a whole different breed. They look for people who can maintain budgets. They don’t so much care whether they’re highly cost-efficient—they just want them to stay on budget. They also look for people who can open new offices, people who can look for new products, and people who can initiate new product lines. When they add staff, they usually do it at the low end. They’ll add two people making $60,000 as opposed to one person making $120,000, even though it costs them more. They can let those people grow with the company. Employers have different mindsets in different economies. Right now we’re in a tough economy, so employers are looking for revenue generators, cost-efficient people, and people who will work hard and do the job of two people.

In terms of hot job sectors, the next 20 years are going to have the baby boom generation in nursing homes, so any jobs that have to do with medicine and senior citizen care are going to boom. The baby boomers will begin to ease into retirement, beginning in 2008. This generation will start to reduce their spending as they retire. To predict the future one must decide what the boomers will need post-retirement. And, who it is that will replace them as the dominant consumers after 2008. Who knows what else will happen? It’s a world economy, driven more by international business. I think international business skills and foreign languages will probably help. In a highly specialized time, you need technical skills associated with specific jobs more than you need general skills. American industry always adapts to changes and marketing opportunities. Those who then adapt to the changes which industry instigates, open tremendous opportunities for themselves.

William J. McCormick serves as President and CEO of The McCormick Group, Inc., a position he has held since 1974. He served as a Technical Director for Lulejian & Associates from 1970-1974, as a Consultant for KPMG in 1970 and as a Strategic Analyst for the US Air Force Systems Command from 1966-1970.

Mr. McCormick earned a BS in Mathematics from the US Air Force Academy in 1966, an MS in Computer Science from the George Washington University in 1971, and graduated from the Harvard Business School, in the OPM Executive Course, in 1988.


The Right Fit

Overview

Susan K. Bishop
Bishop Partners
President & CEO

Many people talk about leveraging talent. And most people, at least those reading this book, are seeking a more rewarding career. The point is what are the secrets? What can you pick up and learn that you haven’t thought of? How can you do something just a little bit better than the next person to make yourself get noticed a little bit more?

From over 20 years in executive search, I do believe I can suggest a few simple things to be aware of in looking at any new opportunity, or in looking for ways to advance in your current situation. These include looking at your employer’s needs, your personal needs, and your family’s needs, as well as the needs dictated by our world today and beyond our control.


The Employer's Needs

Team LiB

The Employer’s Needs

It is crucial when assessing a new situation and reevaluating a current one to understand an employer’s needs thoroughly. Often the employer is not sure at all about what he needs to get something accomplished and has not paid a lot of attention to the core competencies necessary to be successful.

As a search firm, we spend a lot of time up front assessing these needs before we actually present a potential candidate for a position. First, we spend time with the employer on the phone, then we usually visit their offices and spend a day or half a day gaining an understanding of the company and what it does—what the products or services are. We get an overview of the executive staff and the team under the executive staff, and we try to piece together what the specific business issues are that have created the open position. We also spend a lot of time with the people who work around that position, who would report to the person in that position, or who would be that person’s peers, and so on. By doing this, we learn more about what the best chemistry and cultural fit will be for this particular person. This “fit” is a critical component of any satisfying job or career.

Fit does not just consist of a set of skills being placed in the right set of needs. It is also about the right corporate culture, the right group of people, the right management style, and knowing how to assess all those things against your own needs and desires

Every potential employer, or employer looking to promote someone, looks for someone who has the necessary skills to do the job. If it’s a CFO, he’s got to have the financial skills. But beyond the skills, they’re also looking for the right personal fit, the right chemistry for the firm, an ability to lead and manage however many people there are, and a track record that is compatible with the needs of the new position. If this position involves interaction with external clients, the employer looks for someone who will work successfully with the clients, someone who can discuss the business with a level of comfort.

Employers look for past experience that involves a track record in a similar environment. Basically, the employer looks for someone who will solve some sort of a business problem that he has. So if the candidate has done the same type of work in the past, that’s going to be a big plus.

Most importantly, and something that is often forgotten, is that people tend to hire people they like. If you find someone who has all the skills in the world, but you don’t like him, you’re not going to hire him. Therefore, one of our main tasks as an executive search firm is to screen people thoroughly to make sure they have the necessary skills for the position. When the hiring person meets the candidate, he or she can say, “OK, I know that you’ve been screened; I know you have all the skills to do this job. Let’s just talk about the company and see if we get along.” That’s the more critical thing at this point. In short, having the skills is only half of the task; fitting with the culture of the firm and with the manager you’re going to have is the more critical task.


The Candidate's Presentation: Understanding Who You Are

Team LiB

The Candidate’s Presentation: Understanding Who You Are

The number one rule for presenting yourself to a potential employer is to be yourself, and of course, to be honest. If they ask you what your compensation is, tell them the truth. You should never attach falsehoods to your skills or your experience or your education level. You need to be very direct; it’s the only way to work.

You also need to do your homework in preparation for your interview. In addition to being honest and being yourself, you need to know who it is you’re meeting with, and as much about the individual and the company as you can in order to ask intelligent questions. When they ask, “Well, what would you like to know about the company?” you don’t say, “Well, I don’t know, when I learn more about the opportunity, I’ll come back and ask you some questions.” You need to have done that up front before you ever go in for the interview. You should have a list of questions about the company and about the department that you’ll be working in and about the individuals you’ll be working with. I think those are the basic things: do your homework, listen extremely well, be honest and be yourself. And this applies whether the interview is with someone you have known for a long time, or with someone you have never met.

Once you have some understanding of the job, and are feeling comfortable with how you present yourself, you need to understand the concept of “core competencies.” Everyone has a different set of skills they bring to their job, regardless of the company or level of work. They generally have two or three core areas of expertise that they can leverage. You need to know what yours are.

For example, a chief financial officer needs different skills than a chief marketing officer. But both positions might have core competency management capability, or the ability to prioritize and organize and set goals. They may have excellent communication skills, both verbally and written, or they may have a broad understanding of the business—not just the role they play in the business, but how their role fits into the overall picture and affects the bottom line. These are basic competencies for any senior position, whether it’s a financial position or a marketing position or a legal position.

Understanding your own core competencies is critical to finding the right position for yourself in the right organization. If you know you have very strong customer service skills, then you probably should be in a service organization. This would include hotels, fast food chains, entertainment, car rental companies, etc. The skill, as a core competency, is a transferable skill and could be used in any of these “service” industries.

If you’re a marketing person who works, let’s say, at Pepsi, where sales is done through an intermediary or a distribution chain to get your product out on the shelf, you might be good at selling other products in another industry in the same way, and state that you had a core competency in business-to-business sales strategy. For example, if you are now at Pepsi, you could think about a company like Home Box Office, which has to go through cable operators to get their product “on the shelf.” The customer still has to come in and make a choice as to whether to buy HBO or another cable service, just the same way they have to decide whether to buy Pepsi or Coca-Cola. The same set of skills is necessary for both types of “sell.” So if you look closely at what you do and what your skills are, and you think of other industries that need these skills, it’s actually very easy to transfer across industries, or across divisions of your current company.

And another thing to understand about yourself is your own personal fit and style. You have to have a sensitivity to the business and to the culture of that business. Certainly, the culture of a manufacturing business is different than the culture in the entertainment industry. For example, if you’re used to a structured, large corporate environment, such as General Motors, and you want to go to a small, start-up entrepreneurial environment, you’d better feel comfortable that you do not need a huge staff and large resources, and that you can wear six different hats and work on a dime. It’s important to have a good understanding of yourself, what your skills are, and what your likes and dislikes are in order to transition to a new industry, or even just a new company, smoothly.


Career Transitions

You should not, of course, jump around trying to find all of the right fits and the proper usage of your core competencies. You need to do that work up front. The number of career moves that is considered appropriate varies, but I would say people make more career moves now than they used to. It used to be that you’d go to one company for your career, such as IBM or GE, and pretty much stay there. In today’s environment, with technology changing as much as it does, people want to experience some of the new things that are out there. During the dot-com craze, people were jumping their jobs right and left just to have some experience in that world. There is no set number of years that someone “should” work at a particular company, but you need to be there long enough to have proven accomplishments there. That could be three years or it could be seven years, but it probably is not one year. If you get over eight years in a company, people tend to think that you’re locked into that company’s way of doing things, and it’s a little bit harder to make a move. So I always recommend that if someone is going to make a move, don’t wait longer than about eight years to do it.

There still are people who spend their entire career at one company. But for the most part, people make at least two or three changes, mostly in their early career. When they’re right out of college, they get an entry-level position somewhere, and then they usually move once or twice more before settling into a longer-term opportunity. That is fine. I question someone who has changed jobs and directions more than six or seven times. However, it’s important to look at why the moves have been made, and sometimes there are reasons that make sense.


New Challenges and Avoidable Mistakes

People leave companies for a number of reasons. They may be unhappy with the lack of responsibility. They may have been put into a division they don’t like, or they don’t like the people that they’re working with, or a new manager has been brought in. It might be that their company has been acquired by another firm and they’re forced out, or that they don’t like the management style of the new organization.

Rarely is a decision to leave about money (nor should it be) unless you’re talking about a very junior level. At a senior level, people are making competitive salaries, and they’re looking for a challenge. They’re looking for more responsibility; they want to move from being a vice president or a senior vice president to running a company. They want more management responsibility. They want to do something meaningful. So I would say for the most part it’s the challenge and the breadth of responsibility that make people move.

One other reason that seems to pop up in the environment we live in is a need to “give back,” to work for a company that does some good and that is socially conscious. People seem ready to make a difference, to question what they are doing with their lives in general, and to have more purpose in what they do. If this is important to you, pay attention to it, it is a good reason to change jobs. Seek out the right fit that will satisfy that need.

There is a common mistake that is made in changing positions. It is easy to take a new job purely to get out of an unhappy situation, and without regard for what the new job really offers you. What can happen is that you will stay in the new job for a few months or a year before making the discovery that it is the wrong fit. It happens all the time, and it’s understandable. It’s very hard to look for a job while you’re still working. If something comes along, and you want to leave your present company, you tend to put more weight to it, and find it more appealing than if you have the opportunity to look a little bit more. You may overlook some negatives in the new position, purely because it gets you out of the old position.

Also, sometimes people are too eager to make a change quickly and get frustrated with the “process” of assessment. In terms of meeting with me or with any executive search firm, some people will try to convince me that they’re right for something when in fact, they’re not, and they will continue to call and continue to pressure me to present them for a position that’s not appropriate. This is a big mistake because it shows a bit of immaturity and a lack of self-understanding, the very qualities that you want in a mature manager. Sometimes people eager to change jobs don’t listen well, and this is yet another mistake. People need to hear what it is they’re going into. Because they want everything to be perfect and speedy, they don’t necessarily hear some things that they may not like. Then, later they’ll say, “Well, I didn’t know that.” Listening is a really important quality to have.

The biggest mistake, however, is lying, or falsifying something on a résumé. You just must not do this. Unfortunately, people still do this today. I would say as many as 20 percent of the documents that I read have something that’s inaccurate because they think it looks better. They’ll say to me, “Well, I didn’t put my first three jobs on the résumé because they weren’t relevant,” or “I was only at that job for one year so I didn’t put it on my résumé.” Well, the accuracy of the résumé is very important, and the explanation for why you left is more important to reveal than to hide. The same applies to college degrees; if you had three years of college, put that down, but don’t say you got your degree because it’s going to eliminate you from consideration. Executive search firms verify all employment and all educational background, and it will come out if you have not been forthright about it.


Decision Making

If you have a specific goal then your decision to move on is made easy by the desire to reach that goal. But you would be surprised at how few people even think about their career in a logical fashion and plan it out. If you sit down and think about where you want to go and the skills you need, then you will realize that what should govern your decision to make a move is building upon those skills and acquiring additional skills that you want or need to move to the next step. And in assessing the company you are going to, think things through: Are you going to be in a company that is supportive of your personal values? Are you going to be working with people that you like and who challenge you in some way? Are you going to grow in the next environment in some way that meets the criteria you have set up for yourself? These are critical considerations. Sometimes people worry about location, and it is of importance, particularly if you have a family. But really, what is most critical is the job itself, the culture, and what it does for your longer term career and personal objectives.

The best advice on decision-making I can give is don’t move to a new job too fast. Take your time. If you have any questions, you’re probably making a wrong move. If you have any unanswered questions, take your time to get them answered. Do your due diligence. And make sure your family is happy. If you have to go home every night and your family is miserable with the decision you’ve made, you’re not going to be happy. If you’re moving to Atlanta, make sure your kids and your wife are happy there. And use your resources.


Employing Resources

The Internet certainly has become a major force in hiring, mostly for entry-level positions and mid-level positions. It’s very easy now to go to a zillion different sites and post your résumé or look for jobs. It has not been as successful on the executive level, because a personal assessment still must take place. You cannot hire a senior executive without meeting the person. That doesn’t mean an employer can’t go online and find a good executive résumé and then interview that person. But it is only a tool, not the first and only step of the process.

As a research tool, the Internet can help you to understand what positions are available in general and to learn more about companies, and certainly it is very effective that way. We have our own database of executives, but I also go out on the Internet on almost every search I do, to just see if there’s anyone we haven’t discovered with the right skill set. But, it is not a resource of final selection, because we still need to do assessment. Posting a resume on line cannot hurt in any case, and searching for opportunities is educational if nothing else.

The personal network is still the first and best way to start. If you send your résumé out to people you don’t know, you’re lucky to get a 0.1 percent return. With your friends, they know you, they know what your characteristics are, and they’re much more likely to make a direct phone call for you. So I always advise everybody to use their personal network to the best of their advantage. Call everyone you know, go to dinner parties, go to cocktail parties, go to industry events, and send your résumé out. It’s tedious work, but it really does pay off. I would say 80 percent of the time if the job doesn’t come directly from a friend, it comes from someone a friend has introduced you to.

Educational assistance is available via the web as well. There are many career Web sites that are very good; we list some of them on our Web site. There are also many directories of executive search firms. The Association of Executive Search Consultants, which can be found at www.aesc.org, gives an overview of how executive search works, who all of the executive search consultants are, and what they specialize in. It also has a database on which people can post their résumés, which is read only by association members who are doing specific searches.

Many career sites will give you articles, pointers, interview techniques, and résumé writing techniques. The Internet is incredibly rich as far as what’s available out there for people looking for jobs and to advance their career. If you’re willing to screen through the incredible amount of information, you’ll be able to determine what information is best for you.


Changes, Past and Future

There was a big change during the whole dot-com era, during which time companies hired very, very quickly without screening people because they needed people so badly. There just weren’t enough good people to go around. Employers hired very quickly without doing any due diligence, and the employees jumped ship and went to new dot-com companies very quickly without doing due diligence, and as a result, a lot of big mistakes were made.

That has turned around now, and both companies and employees are being more cautious about a number of things. Today, there are more people out of work because of the collapse of the dot-com craze and the current economy, so we’re back to an employer’s market instead of an employee’s market. Employers are being much more cautious about who they hire, and much more careful to screen candidates properly. And employees who are out of work, although they need work, are being more cautious about what they take because they don’t want to get burned again as they did during the dot-com craze. So I would say, in the last five years, we’ve seen a hiring turn of 360 degrees; people being pretty loyal to their companies then all of a sudden jumping ship and going into the dot-com world, and now back to being very cautious again.

The poor economy is probably the biggest challenge today, because it means there are fewer jobs. People also don’t want to relocate right now and sense a higher risk in making any changes. The obstacles that people face today are not totally in their control, and that’s tough to accept. The economy, the threat of ongoing war, the need for people to be home to “nest” with their families and not relocate, are all things of major concern to everyone. These restrictions of a poor economy and a glut of potential workers are very daunting right now. You need to be able to put all those things aside, you need to have tenacity, and you really have to go out and network as much as you possibly can because you’re in a pool of a lot of people.

There are a lot of executives out of work today, so the competition is very steep. So that raises the problem: how do you differentiate yourself from five other people who could have the same job? Often it comes down to culture and chemistry between you and the person you’re going to report to. This goes back to my saying you need to get to know, prior to an interview, as much about the person and the company as possible so you have something to talk about. And again, it’s very important to get out and make an effort to see people, send out resumes, network, and make more phone calls than under different times.

I would hope that the economy will improve a little bit and hiring will pick up again and that the unemployment rate will decrease. And of course at some point it will, but I don’t think it will be for a little while. I think we’re seeing many more small businesses and sole practitioner businesses because people are out of work and so they’ve started up their own little business or consulting company. We see the bigger businesses struggling and laying people off. We have seen some unethical business practices that have caused people to lose financial security and their jobs. And because of that, we’re going to see more rules and stricter hiring practices for corporate boards. I also believe business schools will start emphasizing business ethics more.

Values and business ethics and valid, strong leadership qualities are needed more than ever. So those qualities, along with the differentiating factors of your own personal fit assessment, and paying attention to career objectives are even more critical to leveraging your own skills to create your rewarding career.

Since 1980, Susan K. Bishop has specialized in the, entertainment, media and communications search business, recruiting hundreds of senior level executives for key positions with top companies in the fields of cable, broadcasting, publishing, and telecommunications, in every functional area including CEOs, COOs and CFOs.

Prior to starting her own firm, Ms. Bishop was a Partner for six years with Johnson, Smith & Knisely, a prominent generalist search based in New York City.

Before entering the executive search business, Ms. Bishop spent ten years in the broadcast and cable television industry, where she held a variety of positions including general management, production, programming and marketing, as well as managing the start-up of a successful pay-television company.

Ms. Bishop earned her Bachelor of Arts at Briarcliff College, her Master's in Business Administration at Fordham University, and has completed Harvard Business School's Owner/President Program (OPM). Nationally recognized for her outstanding contributions to the cable television industry, Ms. Bishop is an active member of Women in Cable and Telecommunications. Additionally, she is a member of The New York New Media Association, The National Academy of Television Arts and Sciences, and serves on the Board of Directors of the Association of Executive Search Consultants (AESC) and The New York Women’s Agenda.


It's a Customer Service Business

Team LiB

It’s a Customer Service Business

Gary Goldstein
Whitney Group
Founder, President & CEO

The Initial Approach

By the time companies contact a retained executive recruiter, usually they have already identified a problem for which they believe we can provide a solution—a new leader, a new manager, or a shakeup of their existing business that relates in some way to personnel. Often, the problems that bring companies to firms like ours are straightforward matters of recruitment. However, companies also turn to executive recruiters when they are faced with the challenge of exiting or paring back a business. Whether a company is trying to maintain, build, or exit a business, we provide an in-depth, real-time evaluation of talent in the marketplace. Perhaps an even more important service that we provide is an evaluation of our client’s expectations, both in terms of the kind of personnel the client can hire and retain and in terms of the role itself that the client wants filled.

As a result, we frequently find it especially helpful if we produce an analysis of how major competitors are structured in the product or function in which the client is concerned. Such studies assist the client as we help them define a position that is tailored to their own objectives in a given area of business.

As a result, we have thorough and timely competitive intelligence about our clients’ markets that enables us to advise them on the threats to their businesses and the levers to new growth. Unfortunately, people tend to associate that kind of advisory relationship only with consulting firms, such as McKinsey or Greenwich Associates. The problem with studies produced by consultants is that they tend to take three months to a year to produce. By the time those consultants are ready to deliver recommendations, the market has already changed and opportunities have already been lost. By the very nature of our work, search firms capture real-time market information that we can leverage on behalf of our clients.


Core Competencies

Communication is one of the most critical core competencies for a senior manager. A business leader must be able to clearly and unambiguously communicate the company’s goals and objectives. Moreover, communication includes conveying to people a sense of safety: a real leader is someone whom people trust, someone with whom they identify, someone whom they respect.

Consistency and decisiveness are also crucial hallmarks of leadership. In this one respect, management and parenting are alike: whatever the message is, whatever the rules are, consistency allows people to know where they fit into the scheme of things.


The Candidate's Approach

Team LiB

The Candidate’s Approach

Every time a candidate goes into an interview, it should be to tell the truth about who he or she is. Attempts to misrepresent or spin a resume always eventually backfire, either in the interview itself or during the reference checks or on the job.

It’s important to approach the interview process with a positive attitude about current and previous employers. Complaining about an employer or a job simply sends up a red flag by calling attention to a problem and the entwined issues of responsibility and attitude: was the problem with the employer or with the employee; and what do such complaints suggest about the employee’s negativity and willingness to shoulder responsibility?

Interviewees are always best served talking about the positive experiences they have had and what they have learned from them. The interview itself can be represented in a positive light. In seeking alternatives to current situations, the interviewee can demonstrate proactive career management, a desire to get on the fast track, or a recognition that career advancement at a particular job may be blocked by, for example, recent hires or structural issues. It is also possible to go into an interview not actually looking for a job but showing an openness to excellent opportunities.

Companies look for individuals who have made a big difference to organizations. Interviewers want to know, for example, if the candidate came up with a new way of producing a particular product or reorganized the business to achieve significant savings. What kind of revenues has a candidate produced? What is someone’s greatest success or greatest failure? The ability to learn from mistakes is a crucial skill and a willingness to talk about such moments demonstrates both honesty and humility. What ultimately matters is that the candidate portrays him- or herself as someone who did more than show up to work.


The Candidate's Homework

Team LiB

The Candidate’s Homework

One of a candidate’s first tasks in assessing a possible job is to find out whether the position is central to the current or future strategy of the firm. It’s often best to be in the mainstream of a company; those of the periphery in tangential or experimental business lines may find themselves unemployed in six months. Either way, it is vital to determine how central or marginal a position is to a firm in order to evaluate the risk/reward ratio associated with it.

Candidates also need to assess what kinds of resources are being made available for a position and how performance in the position will be evaluated. There are a number of specific, concrete questions that candidates can ask to determine whether a firm’s platform will enable success: How do you define success for my role? As an employer, how do you value my job? What do I need to do to get the best bonus I can get or to get promoted? How are you going to be evaluating that? The answers to those questions then need to be weighed against the platform, resources, and evaluation system at candidates’ current positions to determine where the best opportunities lie.

A great deal of due diligence can be done on the Internet. Many companies have web sites that include chat rooms or bulletin boards where employees discuss work. There are Websites where shareholders and investors discuss public companies. Keep in mind, of course, that such information tends to be anecdotal and unfiltered. Nevertheless, it should be possible to get some feel for how well a given company is run.

During the interview process, it’s a good idea to at least try to meet people in a social setting as well as in the more formal context of an interview. Try to take them out for coffee or lunch, especially once an offer has been made. At that point, the candidate can take the initiative and request that more casual meetings with, for example, people in the business unit or peers be set up.

A good fit between an employer and an employee is like a relationship; each one is different. Some people like highly structured organizations that are very clear in their message, and positions are sharply defined and delimited. It is abundantly and immediately clear whether or not a position fits a given candidate. Some people find such an environment stifling; they need a much more flexibly and fluidly defined position that allows for a lot of freethinking and interaction. Recognizing one’s own personal style and preferences is necessary so that those can be matched with a potential employer’s characteristics.

Self-knowledge is essential. Candidates need to have to have a profound appreciation of who they are: their strengths and weaknesses, their limitations and ambitions, and what, ultimately, will make them happy. I find that if people are happy in their work environment, they will do well and if they do well, they will continue to be happy. Work and happiness can be a virtuous circle. But when people overreach and are unreasonable, they are setting themselves up for failure. An unhappy person won’t excel at their job and as they fail to excel, they become unhappier—it’s a vicious circle. Again, like a relationship, a good job placement requires trust, communication, and a willingness to compromise in order to make the relationship work.

To find the right job, candidates need to maximize their networks. One of the best ways for candidates to generate leads in a job hunt or to start networking is to connect to other graduates of their college or business school. Those institutions and their alumni associations are ready-made networks. Alumni directories often identify where people work. Identify someone in the industry or specific company and ask him or her to share insights, suggestions, or advice. More often than not, fellow alums respond generously to such requests.

Former colleagues are also invaluable sources of market and company information. Candidates should ask advice of people who have made similar career moves or who have worked for the company or in the targeted industry. Keep in mind that people tend to respond more freely when they are presented with some form of commonality, whether it is education, work experience, home town, sport, or hobby.


Mistakes to Avoid

Sometimes people are too hasty in making a move because they begin to consider a new position only when they are unhappy in their current job. After fleeing a bad situation, a version of buyer’s remorse can strike when people realize that the first opportunity was not necessarily the best opportunity for them.

Instead, candidates should discipline themselves to consider career opportunities when they are happy. When they’re successful, secure, on a fast-track, and well-compensated, only the best opportunities will be truly tempting. As a recruiter, I try to convey this to people: don’t wait until you’re emotionally exposed and want to put an artificial timeframe of three or six months on your search. And don’t let a good situation make you complacent.

People care too much about titles. They will change jobs because someone is willing to give them a bigger title even though it’s a worse company and their career upside is much more limited. Or they move just for money, and end up saying at the end of the day, “They can’t pay me enough to do this job because I’m miserable.”

Instead, people should leave for opportunities, whether ultimate career goals (such as to lead a business), to work with smarter people, to keep growing, to participate in a strategic push, or to gain prospects for advancement. It’s not worth leaving a job because of short-term, emotional issues, such as the promotion of a colleague or someone else’s raise.


A Changing Environment

In the bull market of the 1990s, companies could not always afford to be terribly discerning about hiring additional staff because there was a shortage of people. People fresh out of school or with minimal work experience were getting jobs that under other circumstances might have gone to more mature professionals. But that’s what happens when there is less than 4 percent unemployment.

In the current environment, the pendulum has swung the other way. Companies are now extremely cautious of many personnel mistakes. Bringing in the wrong employee can set a business group back. If a new employee does not fit into a group’s chemistry, management ends up spending an enormous amount of time trying to resolve conflicts and to put out fires. A less productive employee can slow down an entire group and diminish its efficiency. Moreover, companies are very aware of the costs of recruiting and training new employees. As a result, they are increasingly careful about their hiring, tending to move people internally rather than spending money to bring someone in from the outside. It is much more difficult to get hired now than it was five or ten years ago.

The economy is cyclical; and when it comes back, companies will probably have to restaff many of the positions that they have cut in the past couple of years. I don’t think we’ll see a feeding frenzy, but there will be a more aggressive hiring market probably in the not-too-distant future.

The Internet hasn’t had that much of an impact on the recruitment industry. Several years ago, the Internet was overplayed with the hype about the Monster board and Headhunter.net, and similar firms. Those are job-posting systems and during the low unemployment levels of the late 90s, few people were seriously relying on job bulletin boards to find opportunities. The Internet has made much more information on both jobs and companies readily available than it was in the past; and therefore I think that the Internet has been helpful to people as they have sought alternatives. Anyone who is marketing him- or herself, looking for as many leads as possible, should definitely tap into the Web. For them, the Internet has opened up communication. People are no longer tied to searching through hundreds of different local and regional newspapers in the course of a job search. For employers, job-posting systems have made it rather easy to reach people all over the country. However, for someone who already has a successful career and is not necessarily looking for a job, the Internet is far less valuable.

Gary Goldstein is a founder, CEO and President of Whitney Group, the leading global executive search firm in the financial services industry. He was also a founder, chairman and CEO of Headway Corporate Resources, Inc., a national Human Resource staffing and consulting company serving the financial services industry. Considered to be an expert in his field, Mr. Goldstein has extensive experience in human resources recruitment within all areas of the financial services industry and has appeared in a number of articles and television programs ranging from The Wall Street Journal to CNN's Moneyline discussing trends in the financial services sector. He has also been qualified and has served as an expert witness in a number of arbitrations related to compensation and other matters of employment in the securities business.

Prior to entering the executive search industry, Mr. Goldstein was on the audit and consulting staffs of Arthur Andersen & Co., in New York. Mr. Goldstein is an active member of Young President's Organization, Inc. (YPO), an active member of The Brookings Council of the Brookings Institution, and The Presidents Association of the American Management Association. Mr. Goldstein received a Bachelor of Science degree in Accounting and a Bachelor of Arts degree in Psychology from Canisius College and is a graduate of the OPM Program at the Harvard Business School.


Asking Questions and Getting Answers

Fred Siegel
CONEX/InterSearch
President & CEO

Understanding an Employer’s Needs

To understand an employer’s needs, it’s first necessary to find out what makes the company different from others in the industry. Identify their characteristics. Find out how people like working at the company. Outline a possible career path. Find out why this position is available. What specific functions and responsibilities would you have should you be asked to join? Ask what a typical day would look like in this position. What are the most important skills you would need to be successful in this company? Ask about management philosophy, style of the company. Ask the person interviewing you what attracted him or her to the company. Where does the person interviewing you see the company going in the next five or ten years?

Your more specific questions will depend very much on the industry. Some industries are quite regulated, so you have to ask focused questions about that. Positions working for a telecommunications company, for example, may require an understanding of how the government regulatory bodies work. If it’s an international position that might be related to Latin America, for example, you might ask if the employer requires someone with language skills (Spanish and/or Portuguese), government contacts, travel requirements, and safety issues.

If it’s an involved process, I very often go to a company and spend the day there—maybe two days—to get a feel for the company, the position and, most important, the people and culture.


Finding the Right Fit

An employer is generally looking for a specific skill set, a related experience. They’re looking at energy, they’re looking at attitude. Overall, though—and this is the hardest thing for employers—they’re attempting to determine the chemistry, the “fit” in the organization. They may identify someone with outstanding skills, but what they always need is someone who’s going to fit into the company culture. We often identify what appears to be an exceptionally bright person, but he or she may not fit in a company, in many cases international firms operating in the U.S., due to cultural differences. Or, the candidate may be brilliant, but with an attitude that doesn’t work with the supervisor. Or, he or she might enjoy managing numerous people but this particular position is hands-on and there is no one to manage. Determining fit takes time, and it takes a lot of questions—good questions. It takes a lot of people interviewing the candidate, which is why there are generally many people in the interview process. People who are not good interviewers can often determine whether someone fits or not, just by gut feel. It’s not definable; it’s the hardest part of the interview, both for search people and for the employer.

In addition to fitting in, of course, a senior executive also needs to be someone who is a motivator, a leader, a delegator, a planner. And sometimes, depending on the industry and company, an employer seeks someone who can roll-up their sleeves and get into the trenches. A senior person generally needs financial and budgeting skills, marketing and sales experience, as well as operations. A senior manager today clearly needs strong communication skills. They need solid presentation skills in order to communicate well with the board or perhaps the media. They need to know how to identify and empower good people. They have to identify success, loyalty, and integrity. These are not easy attributes to identify. To do it right requires recruiting savvy.

An employer and search professional should identify a candidate’s greatest accomplishments in a work environment. Have they built relationships both internally and externally? Have they had a successful track record throughout their career? Ask candidates why they think they were successful in their prior positions. Was it because they worked with a team? Were they committed? Are they flexible? Are they goal-oriented? Are they leaders? Can they foster the development and learning of a staff? Can they make balanced assessments of people and situations? I often ask, “What was the most important idea you contributed to your present job (or your last job)?” We are looking for creativity, something that made a difference in the company in which they worked. Is this a person who can think out-of-the-box? I ask candidates how they make important decisions. Do they consult with others? Do they know how to prioritize? I like to ask candidates to describe the relationship between themselves and their present supervisor or their last boss. We’re looking for respect, for loyalty, for communication. There are candidates who dislike everyone they’ve ever worked for. They blame all of their job changes on their supervisors. When this has occurred in several jobs, it’s safe to assume it has something to do with the candidate. An interviewer looks for that.

In the “old days”—meaning 20 years ago—an employee went to a Fortune 100 company and stayed there for their entire career. They had a job for life. It was similar to the Japanese business culture at that time, where no one ever thought of leaving, because there was a career path within the company, and employees were treated well. The only company I can think of that is still like that to some degree is General Electric. GE is really good handling people internally—moving them upward, moving them horizontally, and giving them direction and room for growth. Today, people decide to leave employers when they feel no challenge remaining, or they feel they are no longer contributing to the company: “I’ve done all I can do here; I can’t contribute anymore.” Or they feel burned out. And, of course another key reason for seeking new positions is money. Company loyalty to even their longest term employees is a thing of the past.


Asking the Right Questions and Avoiding Common Mistakes

I saw an old movie the other day, with Robert Redford, called The Candidate. Redford was running for the Senate and had a very strong campaign manager. Throughout the entire movie, you see Robert Redford, led by the campaign manager, selling himself as a Senate candidate to people throughout the state in a strong impressive manner. And at the end of the movie, he wins. He becomes a senator. He looks at his campaign manager and says, “Well, where do I go? What do I do now?” He had no idea. He was so busy selling himself, he didn’t know much, if anything, about the job. The campaign manager says, “Hey, I don’t know. I’m on to the next campaign. You’re on your own.” And Redford was left standing there scratching his head. He didn’t have a clue what a U.S. Senator did. That’s the same experience, unfortunately, that too many people have in their job search. You must be a good listener; you’re not just selling yourself. Yet, many people make that mistake. They sell themselves in an interview, without carefully listening. You need to know what you’re looking for in a company, in terms of your career. What’s most important to you in a position? What are your short-term and long-term goals; is it money, is it location, is it travel? You’ve got to determine all of these things, and identify your greatest single motivator. You try to plan success—have a definition of it as it relates to you and your goals. And, ask yourself, what’s going to make me happy in this position?

Not listening is the biggest mistake candidates make. They go into a company where the fit obviously isn’t right. But, they sell themselves really well and never feel comfortable. They sell, sell, sell, and do well in the interview, and some are selected for the position. But, they don’t fit, they’re not prepared, they don’t like going to work, they’re over their heads. Or maybe they’re overqualified. They took the job because they needed one but they’re bored. Or perhaps they’re underqualified which means they’re not going to have an upward career track.

Candidates should ask questions that help them get a grasp of their prospective employer’s culture. Why do people like working for your company? What makes your company different from others in the industry? Where will I be in the next two or three years assuming I am successful and of value to the company early on? Why is the position available? Describe a typical day for me. What are some of the most important skills needed to be successful in this company? Describe the style of this company. These are things people looking for a job should know. They need to see a career path for themselves. They need to know that every day they go to work they should feel challenged. One helpful addition to evaluating a future employer is talk to people who were previously in the position for which you are applying. This should be approached discreetly. You can ask the employer, for example, “Would you have a problem if I spoke to the person who was in this position before, to find out why they left and to get their perspective of the company and position?” You want to see a trail of success for yourself. It’s different for everybody. If you’re in sales, you should determine if the person who had this job before had a solid track record and increased sales. If so, why did they leave? Was it for a better job, or more money, or were they unhappy? If they were unhappy, what caused the dissatisfaction?

Opportunity for growth, career prospects, how the company treats employees, projections for the industry and for the company itself are important to determine. Of course, you can’t leave out the importance of compensation. What are you going to earn when you commence work? Is there a standard salary increase yearly or is it based on specific factors such as individual success, department success, company bottom line, etc.? Are there stock options? Today, where there are not many industries doing well, it’s important to define a total compensation estimate for yourself, as best as possible, for the next five years. It’s difficult to go beyond that.

When seeking a new position candidates make key mistakes for many reasons. One common error pertains to family. Family considerations should be a priority when making a major move. For example, I had a case several years ago where I was retained for a senior position in a major bank in California. My candidate did extraordinarily well with the CEO, with the chairman, with the board. They all wanted to hire him, and he accepted the position. Monday morning, a month later, my phone rang—my very successful candidate didn’t show up on his first day. The CEO was not happy and wanted to know what happened. I called the candidate’s house, and he answered. I said, “What are you doing there? You’re supposed to be starting a new job.” He said, “The limo came to take me to the airport, and my wife was so upset that we were moving that she lay down under the wheels of the car. What would you have done?” (I would have backed the car over her.) He hadn’t told her about the job until two nights before, even though he had been in the interview process for nearly three months, and she wasn’t willing to move. As a result, we’ve changed the way we interview where a long distance move is required, in order to determine if this is a good transition for the entire family.


Changes and Future Trends

The biggest change I see in job searches is in terms of loyalty; it just doesn’t exist any more. There really isn’t loyalty on either side—on the employer’s or on the employee’s side. Employees leave for small increases in compensation; companies are cutting 8,000 or 10,000 people in one shot. They give little consideration to the individual, how long they’ve been with the company, or how loyal they’ve been. They’re looking only at the bottom line. And this is something that’s been happening over the past several years. Previously, employers asked, “Where can we move this person internally? What can we do with this person?” It’s all about numbers today and less and less about people. And from the employee’s side, we often hear, “Well, I can make $10,000 more if I move to my company’s competitor. It looks a little more secure. I’m going to take a chance.” So the loyalty factor has changed radically. It’s just not what it was when I got into the search business 23 years ago. It’s a shame; it’s one of the bad things, I think, about American business. If employers aren’t going to be loyal, employees aren’t going to be loyal.

In terms of future job trends, we’re in the final stages of a survey right now that will show two industries in particular are hiring and doing well. One is life sciences, which includes healthcare, bio-tech, bio-med, and pharmaceuticals. The other is security: airport security, computer security, corporate security. This is clearly where open positions are going to increase, at least for the next few years.

What we need is a totally revised economic policy in this country. This is the first time since I’ve been in this business that I’ve seen a worldwide recession—in every country. In the early 90s, we were able to look around the world and say, “Okay, we’re down in the U.S., but the Far East is up.” Or, “We’re up in the U.S., but the Middle East is down.” Today, everything is down. No place in the world can say they’re doing very well economically. And that comes back to the U.S. We’re the leading global economy. We need to make serious changes to create jobs. But, unfortunately, the current forecast remains bleak.

In terms of changes in the search industry, nearly all clients are negotiating fees. That’s usually the first question we get: What are you going to charge us for this? Either reduce the fee or we’ll go elsewhere. In some cases, it makes it difficult for us to be successful and use all of our resources. If we feel we can’t do a search properly, then we just don’t take it. We won’t take work we can’t do or can’t afford to do. There’s really been no change in how we hire people, however. We still use the proven search methods we’ve been successful with for over 20 years in order to identify and attract top quality professionals. It’s just that the economy is terrible, competition is greater and the market tighter. The bottom line—clients will always appreciate what a really good executive recruiter can do to add human asset value to their company.

Fred Siegel, President and CEO of CONEX/InterSearch, has directed a diversified domestic and international executive recruitment practice since 1980. He is listed in John Sibbald’s book, The Career Makers, as one of the nation’s top 150 recruiters. He is also noted as a preferred recruiting consultant in Rites of Passage by John Lucht. In addition, Mr. Siegel can frequently be seen on CNN where he is considered an expert on the domestic and international job market. Previously, Mr. Siegel was Dean of Career Development and Associate Dean of the Graduate School of Business Administration for the nation’s largest private university, New York University. He also served as Assistant to the Mayor of New York City for five years and is a former Price Waterhouse accountant. He has served or is currently serving on several boards including the President’s Advisory Board of the Foreign Policy Association, the Accounting Program Advisory Council for New York City Technical College, the Concert Artists Guild and the Jan Pierce Foundation.

Mr. Siegel began his career in executive recruitment in November 1980, opening the New York office for the international executive recruitment firm, Consulting Associates, Inc. In 1988 he spun off CONEX Incorporated with joint headquarters in New York and California. At the same time he joined with colleagues overseas to open InterSearch, originally a group of a few carefully screened mid-size search firms throughout Europe. Today, InterSearch is operating throughout the world with 90 offices in 43 countries.


The Growth of Profitability

David H. Hoffmann
DHR International
Chairman & CEO

Addressing the Employer’s Needs

In the retained search business, we have a long-term relationship with clients, one that is established and grown over a period of time. We become known to the management, and they share some of the issues that the company has to face, not only in terms of people needs but all kinds of other issues: the strategies of the business, the challenges, the competitors, and anything that would affect the business—even the financing structure and the company’s stock price. We’re viewed as consultants first and probably headhunters second. As a result, we know their pain, so to speak, before we try and fix it. And if we don’t—if it’s a first-time assignment—we try to learn and obtain that knowledge as quickly as we possibly can.

We try to let our clients know that it isn’t necessarily a bad idea to consider candidates outside of the industry. There are a number of examples of people who have taken skills learned in other industries and applied them successfully elsewhere. Louis Gerstner, who just recently retired as the chairman of IBM, really didn’t know much about computers coming from Phillip Morris, the tobacco company, but he certainly knew a lot about management and had the skill sets necessary to lead large, sophisticated organizations. He was highly successful in both environments. I am a firm believer in hiring the best athlete. And the best athlete can usually play basketball, baseball, and football; he is not just limited to basketball. I think you hire raw talent first, especially at the senior level. The skill sets required for a chief financial officer, chief operating officer, or a chief executive officer are pretty much transferable between industries. For a while it was thought that the technology sector was so unique and so demanding that that crossover couldn’t be made because of the technological skill set required. Gerstner disproved that, with his demonstrated success at IBM. There are numerous examples like that. We encourage clients to look outside of the traditional areas that they turn to for talent and look at people who have been very successful, regardless of their industry. I think those skills are transferable. There are certainly risks, too, but I think talented people bring a fresh look and perspective. And that’s important in any organization.


Changes in the Business Landscape

The business environment in which job searches are being conducted has seen dramatic changes. In the roaring 90s, it was growth at the cost of everything else—growth at the cost of profitability and at the cost of market saturation and penetration. It was growth, growth, growth, and that was what Wall Street rewarded. Now I think it is profitability. And those two don’t necessarily go together. Growth and profitability are sometimes elusive partners.

Today, companies are forced into being profitable. The capital markets aren’t as robust as they were in the 90s and, therefore, demands on corporations to show profitability—both for Wall Street expectations and sheer survival—are the highest they’ve been in decades. There is a tremendous emphasis on profitability and not just growth. Along with that, we’ve also seen a fundamental shift toward executives with sales and marketing orientations. People develop various types of functional expertise as they come up the career ladder. Their focus could be operations, finance, or information systems. Today the slant is clearly on sales and marketing with a very strong bias toward profitability and not just growth.

I think this emphasis will make companies stronger, and I think it will ultimately make the U.S. economy better. I think that’s the way it should be. The dot-com days—get rich overnight, doesn’t matter if we make money or lose money—were stupid, for lack of a more technical word. I just think it was foolish in retrospect, and I think a lot of people agree looking back on it. There were so many business ideas that created absolutely no value. We saw some of that in the roaring 90s, and they’re all gone now, and I think we’re back to fundamentals. Businesses need to make money, and they need to do things that create value and create wealth for the shareholders, and provide a real product or service that’s meaningful to both the U.S. and global economies.

I believe this trend will continue. I don’t think we’re ever going to go back—not in my lifetime anyway—to the period that we had in the 90s where we would evaluate companies on how many clicks they had on their company website as opposed to how profitable they were. Companies that aren’t profitable today will not be in business very much longer, as we’ve seen. The airline industry is one example. United Airlines has not been profitable. Whoever would have thought that the nation’s largest air carrier would go into bankruptcy? They have and I think American Airlines is right behind them. I think the U.S. auto industry has some serious challenges of overcapacity. And I think all these industries, at the top, need to rethink how they go to market. They need to reengineer themselves, and if they don’t, they’ll go out of business.

It’s not unlike the man who invented the buggy and said, “Things just aren’t going to change. An iron horse built by the Ford Motor Company will never replace the horse and buggy.” There aren’t many buggy manufacturers around anymore. And as easy as it is to say that, it’s very difficult to look inwardly and change anything. People are always resistant to change, and they always think it’s going to get better and things will go back to the norm. I don’t think that’s going to happen. You have to be bigger, stronger, faster, smarter, and more creative, and be able to reengineer and rethink everything about your current business model. I think that companies in this century and more immediately in this decade, that do that will be highly successful, and I think the ones that don’t will be out of business. We’re starting to see that happen at an unprecedented level—Enron, WorldCom, and so on.

It has surprised me how bad some of the balance sheets are and some of the off-balance sheet financing activity that went on that was not disclosed to the public at large. We have the Sarbanes-Oxley Act as a result of that and other issues of fraud in big corporate America. I think it causes skepticism for myself, as well as for others, with regard to the whole U.S. accounting industry and the whole U.S. view of business. I am surprised by some of the issues with big-cap companies—how they disclosed off-balance sheet transactions, and how there were ways around this that in some cases were legal, but very deceiving to investors and the public at large. This is probably the single biggest shock to me—the lack of understanding of the true financial health and condition of companies because of the leeway and the generally accepted accounting principles that this country’s large companies—public companies and even private companies for that matter—have been driven by. It’s devastating, and I think it’s the single biggest cause of the issues and the uncertainty that we’re facing right now. We thought valued companies were growing in a certain way, only to find out that they’re really not growing that way. I find how companies expense and don’t expense stock options alarming and shocking—it presents a whole different picture of the financial health and profitability of a company. And it’s almost an unfair playing field. Company X expenses stock options; Company Y doesn’t, and both those companies’ profitability can be dramatically affected one way or the other.


Changes in Hiring Strategies

As a result of 9/11, the war with Iraq, and the Enron and WorldCom scandals in corporate America people are more cautious. I think two or three things are involved in this dynamic as it relates to careers. People are less likely to move and change careers than before those events, and they’re more cautious when they do make a move. Issues of quality of life and home life have become more important as a result of those events. I think many people really stood back and looked at their lives and their careers and reassessed their priorities.

It’s more difficult today to conduct executive searches because there just aren’t as many people willing to uproot and move as there were before. I think all of these events and consequences factor into the employment picture and the dynamics of hiring, both from an employee point of view and a company point of view. We think people are easier to move out of New York and Manhattan today into the more Midwest environment. People are more difficult than ever to move into New York and the Manhattan district. And we’re seeing that at all levels. We deal at the C-level—Chief Executive Officer, Chief Operating Officer, Chief Financial Officer, and Chief Information Officer, but it’s true even at the entry level. I’ve noticed it in kids getting out of school who used to be on a tear to get onto Wall Street and into investment banking. Given all those events, that seems to have subsided some. It’s also subsided because the demand isn’t as great with Wall Street firms as it was a couple of years ago. But there is clearly a shift.

In athletics, the term is “bigger, stronger, faster,” and I think that’s what companies are looking for too. I think they’re demanding more now than ever before. In what I refer to as the “roaring 90s,” the demand was so high that people applying for jobs or interested in other opportunities could be rather cavalier in their approach. The candidate would say, “What are you going to do for me?” I think that dynamic has shifted completely today; the company is in control because the demand isn’t as great as it was. Companies expect people to be better versed in the issues that the company faces and not just pigeonholed into their particular functional area but in the company as a whole—what are the issues the company is facing, what are they likely to face, and how can I add value to that proposition, even beyond the boundaries of the traditional functional area?

Job hopping was in vogue in the 90s. It’s way out of vogue now. All of those traditional things that were really important when I was younger—staying with a job for the long-term, for example—have become increasingly more important. It’s almost like we’re going back to center and the fundamentals are taking over. You have to go to a company, make great contributions, stay there for a significant length of time to prove yourself, and live by the golden rule. People who don’t do that will get in trouble in business today. Contrast that to the 90s—if you were in technology or investment banking, you’d have five or six opportunities within 30 days of sending out resumes. And you could pick and choose and be a little arrogant, I think, in your view of the marketplace.

Today, that pendulum has swung completely the other way. I was talking to the Chief Executive Officer of one of the Big 5 accounting firms, and he said, “The fundamental shift is, when we used to go recruiting on the campuses of the best colleges in the country, the young woman or man would sit down and say, ‘Well, why should I join you?’ and today it’s ‘Here’s what I have to offer and why I would make a good long-term employee for your organization.’ It’s a totally different mindset today, and it’s quite evident.


Tips for Job Candidates

Job candidates really need to do several fundamental things. First is a self-assessment of what their skill sets are, what they’re able to accomplish or not accomplish in their career and in life, and what their expectation levels are—what they hope to achieve in terms of a career and lifestyle issues. I think people sometimes get into situations without examining what the quality of life issues really are, especially at the senior level. They get in there and find out that they’re working 12 and 14 hours a day, and that isn’t really what they want to do. Along with that, you have to think about where you want to live—transferability and promotability. Will you live in a cold climate or warm climate? Does that fit with the family? Is it an opportune time to move? Is it not an opportune time to move? These are all basic questions, but should figure in making job decisions.

Before the initial interview, I think the candidate should also do a tremendous amount of research and homework on the company and on the competitors. They should evaluate what specific issues the company has been challenged by.

I think the most important thing a candidate can gain from an interview is a sense of if there’s a cultural fit and a skill set fit. Do you have the skills to accomplish what’s needed in that function? Many people are not honest with themselves about that, and then they get in the job and fail. We try to ferret that out at the senior levels, but at the more junior levels in corporate America sometimes there isn’t a search firm to do that, and people end up failing. So I think an honest assessment of what’s required and what you can deliver is extremely important in the process.

A candidate should demonstrate that they can think creatively. I think they have to be aware that it’s not business as usual, and they have to be very aggressive on that front and be able to demonstrate to a future employer how they’ve solved problems creatively in the past.

A candidate should keep the financial health of the company in mind. It’s not enough just to read the annual report today. You really have to probe and get into what’s behind that annual report and what’s behind that balance sheet or you could find yourself joining a company and getting significant stock options, only to find out that they are going underwater or this company is close to going out of business or has tremendous financing difficulties in the capital markets. I think a job seeker has to ask about the issues the company is facing, the financial condition of the company, what they expect to achieve or accomplish in the business, and how the candidate may be able or expected to help in that accomplishment.

My advice for making career transitions is to never switch jobs just to switch jobs. Never act out of emotion, and always make a long-term commitment when you make a change. And think in terms of not getting rich quick. Don’t think of a career as a sprint but as a marathon. Be prepared to go the distance. The decisions that people make in every phase of their career affect how long they’re going to be in the race and how strong they’re going to finish that marathon, if they finish at all. I’ve seen so many people who make foolish career decisions in their 20s and 30s that end up affecting them even when they’re 50 or 55.

To a certain degree, money is always important. Good people don’t leave and get another job and get paid the same amount of money. That part of the system hasn’t changed. One needs to be rewarded for risk. And there’s always risk when you change jobs. So I think money is important, but it’s not the most important thing. You just need to keep money in perspective. That varies by individual. There are certain people who are highly successful in their life’s endeavor and yet are paid poorly. Take a schoolteacher, for example, whom I happen to think are the most underpaid professionals on the face of the earth. They are directing and guiding and developing what I consider my most important assets yet teachers are paid a very low salary. But I know to this day I can think back to grade school, high school and college teachers who have influenced me to be successful. I view these people as highly successful and yet they don’t make much money. What is important is making a contribution, doing the best you can, and being the kind of person and creating the kind of value in this life that is meaningful. I don’t necessarily think it’s all about money. It’s about valuable and rewarding work.

You have to find a job you enjoy. I do what I’m best at, and it’s what I enjoy. I would rather work than play golf or ski—I absolutely love what I do. I think if you can get that balance and you’re good at it, there are huge advantages. And people ought to continue to strive to reach that. If you don’t enjoy what you’re do, no matter how much money you make, it’s not worth doing. People need to have a passion for what they do.


The Current Job Market

I think today there are not as many opportunities as there are people seeking those opportunities. We’re seeing the unemployment rate at about 5.8 percent or 6 percent; I personally think the real unemployment rate is close to 10 percent right now. And it’s demonstrated by kids at the entry level getting out of college; they aren’t finding opportunities like there used to be. It continues to be a real issue.

The biggest mistake job seekers make is thinking it’s just business as usual: “I’m just going to throw a lot of resumes out there, and somebody’s going to call me, and I’m going to get an opportunity. I’m going to go in, and I’ll charm them with my personality, and I’ll wear a nice suit, and I’ll get the job.” Those days are over. There has to be so much depth to an individual today because it’s just so competitive. A person has to be much more strategic in their job search today than they’ve ever been. Networking has become increasingly more important, as has a true industry knowledge base or a skill set that is honed.

The competition for jobs is extremely tough right now, and I don’t see that changing any time soon. We’re in what I consider a flat economy, similar to what was experienced in the 70s, where companies grew but at a much slower pace. The stock market was relatively flat during that 10-year period, and I think that’s the cycle we’re in right now. I know there are a number of economists who share that view.

In terms of jobs and the availability of jobs, the hot sectors are likely to be energy and energy-related companies. I think you will see technological advances in energy and energy-related companies that are going to create significant opportunities. We also think the defense industry will be strong. We think they’ll be associated with all the security and security-related products. The sectors that we think are going to be weak are traditional technology companies—PC and PC-related companies—and financial institutions. At present, it seems that banks and investment banks are weak and will continue to be weak in the next three to five years.

In January 1989 David H. Hoffmann acquired the assets of Boyden International’s Chicago and Upper Montclair, New Jersey locations and established the executive recruitment firm of DHR International, Inc. DHR is currently the fifth largest retained executive search firm in the U.S. and the fastest growing.

Mr. Hoffmann, DHR’s Chairman & CEO, has broad-based experience in executive search serving nearly all industries and functions on a domestic and international basis. Prior to forming DHR, he served as the Senior Vice President and Managing Partner, Midwest Operations of Boyden International, Inc. He serves as a senior member of the firm’s Financial Committee and remained Boyden’s top producer for four consecutive years. Previous experience includes Vice President and Partner of Korn/Ferry International and Corporate Director of Employee Relations at GATX Corporation in Chicago. Mr. Hoffmann’s earlier experience includes a variety of human resource management positions with Clark Equipment Company and Pullman Standard.

Mr. Hoffmann serves on the Board of Directors of several public and private companies, both in the profit and nonprofit sectors. He oversees a nonprofit foundation that he established and whose contributions are directed to youth needs. He has been involved in numerous philanthropic organizations including: The Alzheimer’s Association, The Winnetka Community House, The Lawrence Hall School for Boys, The American Ballet Theater, The St. Louis Abbey, The Washington High School Booster Club and has played an active part in fundraising for these and other organizations. His community involvement has included volunteer work in little league, hockey, soccer, baseball, football and softball.

He has been featured in numerous business publications such as BusinessWeek magazine (cover story), The Wall Street Journal, The Chicago Tribune, The Chicago Sun Times, The St. Louis Post Dispatch (feature story), Crain’s Chicago Business, The Pioneer Press (cover story) and Fortune magazine.

Mr. Hoffmann received a BS degree from Central Missouri State University and attended the Executive Management program at Pennsylvania State University. He was born and raised in Washington, Missouri. David and his wife, Jerri, reside in Winnetka, Illinois and have three children: Alison, Geoff and Greg.

Team LiB
Previous Section